CL1 audio breaking up/stalling

Hey there,

I’ve been struggling with this for over a year now so I really hope someone could help me out on this.

Everytime I want to view a video on youtube or listen to a song, the audio keeps dropping. It sounds like the input stops receiving a signal from my computer. The problem only occurs on sites as Youtube, luckiliy not with my daw’s.

As you can understand it’s really frustrating and I’ve tried all sorts of things, installing a video accelerator, reinstalling drivers, using different usb ports, mess around with the settings of my Cl1 but nothing seems to work.

If anyone could help me out on this one I would be greatly thankfull!

I have been having the same problem but only since Nov '2011 I think it is because there is not enough power getting to the unit. When I use a different interface the problem is resolved. I got the same 'clipping when using headphones direct from the PC with the CI 1 plugged in, as soon as it was unplugged the clipping disappeared. I shall be trying the CI1 on a powered USB hub to see if this fixes the problem as I want to use the CI 1. I’ll let you know the outcome. I notice that others have the same problem and a powered hub fixed it for one of them.

Have reinstalled the CI 1 via a Belkin F5U237 powered HUB and on initial tests have had no drop outs. It would appear that the CI 1 draws too much power from MOBO mounted USB ports which is causing the drop outs, it must be quite high as I only have a wireless K’Bd & Mouse off USB

Maybe it is a bad behaving driver.
Some use their high priority to block other processes.
to check your system.
I resolved the problem by changing graphics driver.
Device manager - update driver - let me choose - standard vga driver.
I hope the dedicated graphics driver will get an update.

This is CLEARLY the video card. Yes really. If you have a Radeon or ATI card disable it and see if the problem goes away. I bet it will. I had this same exact issue. I got the best powered used hub you can buy that ties into the PCIe bus. I disable every non essential service. Turn of all networking and bluetooth. It still was glitchy till I disabled my ATI card and now it works flawlessly but look HORRID!!! Just try disabling it and see what happens.

Could be. Don’t just disable, update if possible. The updated video card should be more efficient.

Hi, this is/was my problem, too. It seems I solved it a little around.
Open Cubase then Device then Device Setup, VST Audio Sysytem then turn on Release Driver when Application is in the background and also turn on Activate Steinberg Audio Power Scheme.
Having Cubase working in background you can run any type of audio/video formats. The disadvantage is you have to remember to open the Cubase first / I use the Cubase 6.5/. Tadeusz