Clef override - not working as usual

I have a score with these clefs:

For the third part I like to make a layout with clef override, using an alto clef (C3):

This does not change the clef of the layout, until I select and delete the old clef.


So far, so good. But the main score layout has changed too, the clef of the third part has changed to a tenor clef (C4):

Why is this? I must be missing something obvious, as I have already used this function successfully. Any hints are very welcome.

If you right-click the clef, can’t you select on which layout it’s active? Or is it just a concert pitch/transposed thing?

It’s because it’s an explicit clef in the full score, which you have to set in the properties panel to show only in certain layouts (for example only in the score/concert pitch layouts)

Marc, that’s new for me - I have never right clicked onto an explizit clef (so far…). Thank you, this sorted the matter.

1 Like

Yes klafkid, I didn’t know about these options yet.
Here, btw, the original print and source for the clefs (and stunning music):

Locke Curtain Tune.dorico (982.7 KB)

1 Like