Click column gone from VST Connections? Anyone?

Hi Guys

Quite bewildered by this one. Click was working yesterday. Today I come into studio turn on the machine, boot Cubase… no click.
Looked in VST Connections tab and the colum to assign ‘click’ to Outputs is simply gone.

I’ve not seen this one before! Might it be corrupt preferences or something?



Hi mart,

it definitely sounds like a corrupt preference.

Please try safe start:

If that helps, please send me the “Defaults (trashed)” file to to see if we can find out what went wrong there. You can find that file in “/Users//Library/Preferences/Cubase 7.5”

To find the user library please click on the “Go” menu in the top menu bar. When the “Go” drop down menu appears, you need to press and hold the key “alt” on your keyboard which adds the “Library” entry.

Thanks and regards!

Hi Luis

Many thanks. I’ve just emailed you my Defaults.XML

starting Cubase in Safe Start did indeed bring back the click column for me so there is something corrupt in the Defaults file obviously.



Hi Mart,

thanks for sending the file. I will take a look at it and let you know what we find out.

All the best!

Regardless of the outcome, THAT is world class customer service. I’m serious… :slight_smile:

Regards :sunglasses: