Click disappearing on loop record

Running 11.0.3 Pro and when I am doing loop recording, when it comes back to the beginning of the loop, the click track stops making sound. Anyone found a solution for this? This is a new bug for me. Thanks!

Hej,

is your loop set 100% to the grid (downbeat)? Because if its just a tiny bit of Cubase skips the first beat after repeat…

It’s set to a grid. I am using varying time signatures and a tempo track that changes. It doesn’t skip the first beat only interestingly. In fact it does the very first click and then no click for the whole loop.

What the heck?
Sounds weird. So normally it’s the first that’s not working when the loop is not set correct…
So I tried it used several tempochanges and timesignatures and set up a loop - worked perfectly well.
Did you write automation during the time of the loop?
Are you using the normal click or any special audio sounds for the click?
Is it a very big project?
One way to avoit this would be: Project > Signature Track > Render Audio Click between Locators
Not a perfect solution but you could work with this…

I’ll have to investigate further. This is for a film cue, so there’s a video track, irregular tempo, and several key signature changes within the loop. It’s not a very big project. Less than 30 tracks. I’ll look deeper in to it. I figured I’d check here to see if this was a known issue. I’ll look at it and post what I find.

1 Like