Click noise in Cubase LE 5

I’m working at mixing my first song in Cubase, but I have a problem. When I use the EQ editing options it is adding a horrible clicking. What am I doing wrong?

Ithink I found oherthreads about this before, but I wasn’t able to find it now.

Alright, I think I’ve got it figured out. When I save the project and close Cubase, I can open Cubase again and it’s alright. Seems to be that my computer doesn’t like running a high powered audio program… :unamused:

Is 2GB ram on my computer not enough to run Cubase? I can work on small files, but corrently I’m trying to mix 6 tracks and it can’t play them without cutting up all the time. I know my computer is quite full, but would it solve the problem by deleting a whole bunch of stuff?

That’s probably your 2 GB ram that’s rearing its head. Try increasing the buffer size on your asio driver, that might help for playback. For recording you’ll have to lower it though.

What sort of computer? If you have a laptop make sure that it’s power settings are set for maximum performance.