Click Volume / Audition Fader, where did it go?

I am going from Cubase 3SX to 6. There used to be an Audition fader right next to Stereo Out that would control the click volume. It is no longer there.

I have been playing with the control room mixer but that either is not it or I don’t know what I am doing.

Thank you in advance for any and all replies


Yeah, I agree, I still haven’t quite got over that one yet… Essentially, unless you use the Control Room then you don’t get to change the click volume independent of the main output fader. And, in the early days I tried to make it work so I had a volume control but it wouldn’t remember the routing correctly so I gave up. Like I said, it still irks me somewhat… Can it be reimplemented please? Or better still, why not give the click it’s own proper audio channel?

Actually, it’s even worse than that because when you use the audition tool (the little speaker) there’s no longer any way to control the level of that, and if for example you’ve got a loud click, e.g. quiet song, for the recording artist, and then you do some spot auditioning it can be rather deafening.

But I guess I haven’t looked around for solutions for a while so I’ll be v. interested to see if I’ve misinterpreted the situation!!


There is a volume level for the auditioning, but it only exists in the sample editor next to the audition play/loop buttons. It’s global however, so it will work for you Mike.

The metronome is a different story though, best solution is to use the control room. Otherwise setup an additional output bus with the same routing as your main mix bus and use it only for the metronome. Adjust with the fader in output section of the mixer.


Is there a way to add a fader and asign it? I think this is what you are say.

If so, how?


Ah, that’s great, yes I’ve seen that volume control, assumed it was only for samples - and I don’t tend to use the sample editor either! Thanks for the info on that.

There is of course a click volume control in the metronome window but it doesn’t work interactively (at least not last time I looked), i.e. you have to click OK to hear the volume change. Also it’s not terribly accessible being there when you’ve got clients over your shoulder.

So, if the control room is used, does it now remember all the settings correctly? Is that a good solution now?


I’ve been using the control room for years and it’s a really useful tool in my opinion.
The thing to remember is that the vst connections setup is saved with projects, so make sure that all your project templates have the vst connections exactly as you like them. Also remember to save the vst connections as presets so that you can load them when opening old projects that lack Control room data.


Took the words right out of my… errm… fingers :stuck_out_tongue:

I played with the control room fader, it did nothing to the click volume. What am I missing

You see the “Click” button, just to the left of the Control Room fader? Activate it, then click/hold in the value field just underneath, and adjust the click volume from there.

Nothing, I see the value going up and down but no change

Ah, o.k. then I am guessing that you also have “Click” activated in the Outputs pane of VST Connections (if you are using it in the control room, you don’t need it in the Outputs pane).
Also, and in fact more importantly, if you are indeed hearing the click via the outputs pane, that would also suggest that you have your main outputs (the ones going into the Control Room) routed to the same physical outputs as the Control Room. You should set the main outputs to “Not Connected”, so that you hear only the Control Room.

Dunno about you but I did find the control room mightily confusing… Somehow it needs to be more intuitive, like bringing all the routings/connections/hardware including into one single clear window perhaps. But this thread has given me the incentive to go back and try it all out again - thanks :smiley: :smiley:


Thats the trouble with the control room feature, loads try it for a few minutes don’t get anywhere with it and switch it off for good. Thats such a shame, as once you get to know how it works it becomes a very powerful and useful addition to an already very good program.

I’ve never figured out how to control the metronome volume, but since I got my cc121 it works because it has a dedicated knob for it. I have artist 6 so I don’t even have the control room. I can only conclude it must be possible without it :confused:

I think I will simply create a groove agent track and use it for the click.

there are a few advantages:

1 Volume control is easy
2. I can easily pick the sound I want, not the infamous Cubase beep :wink:
3. It is a great visual marker when lining things up