Click when pressing Play or Stop with Audio

Hi everyone.

I wonder if anyone could help me with this annoying problem.

Until now I have been using only VST instruments and having fun, but now I have started adding audio. When I have audio active on a track I am getting a click every time I press play or press stop.

  • It does not happen with VST instruments, only when an audio file is playing

  • I have tried different sample files, still get the clicks

  • I rendered a VST instrument to audio, still get the clicks (I get the click only when the rendered audio is playing. I don’t get a click if I mute the audio and just play the VST instrument

  • I get the clicks when I press start or stop at any point in the audio (so it is not just the start or end of the audio)

  • I have used different sample and buffer settings but no difference

  • It seems to be related to the volume of the audio. I recorded a mic and in the quiet passages with only practically inaudible background noise, the clicks don’t seem to happen

I am using Windows 10 on a fairly fast PC with a Focusrite Scarlett 18i20 (2nd Gen). Windows is up to date and the drivers are also up to date

Any help very gratefully received

Thanks in advance


Hi Jason,

Are you using Musical Mode on your audio files with elastique?

I also get some pops and clicks when using elastique. To test, change the algorithm to a Standard one. If the pops and clicks go away, that means elastique is the issue.

Hi Evertone,

Thanks very much for your quick reply.

I am not using elastique or musical mode at the moment. I double checked and musical mode is definitely not on.

A couple of updates. The clicking seems to happen around 8 times out of 10, (i.e. not every single time). Also I noticed yesterday, when messing about with the very cool variaudio, that when I move a part up or down the scale I get the same clicks, again it happens about 8 times out of 10.

Today I noticed another really strange audio file issue. I dropped a 4/4 kick drum into an empty project and noticed that the meter on the mixer was peeking erratically. The same thing happened with a sample loop and also with a one shot repeated on each beat. I thought maybe there was some harmonic in the sample that was causing the issue. I inserted a brickwall limiter on the channel, as I brought the limit down it got a little bit better but not completely. I noticed that the input meter on the limiter was actually behaving perfectly correctly. Really odd. This meter issue didn’t happen for every kick sample. I tried old and new samples from libraries I bought it happened with some kicks and some it didn’t happen.

I am just on the verge of wiping the system and starting again. All I want to do is make music and these issues are so frustrating.


Well I get pops and clicks here and there when transposing or using musical mode for sure. I think Cubase has a Disk Cache problem with audio. e.g. Let’s say my song starts at bar 4 and I press play from bar 4, I sometimes get these pops and clicks. Now, If I start playing the song 2 bars before at bar 2, these pops and clicks do not occur. Basically, Cubase is not good at reading the files ahead or on time. Also, there are currently a few issues caused by elastique and real-time use that I have reported(you can check my posts for that). This is something that Steinberg needs to improve.

As for the peaking meters, I’m not sure what could be the cause of that. This one seems strange indeed. I usually wipe out my system and start fresh when installing a New Version of Cubase.

Have you looked into the whole Hyperthreading options? Cubase works better for me with Hyperthreading off. This might help you a bit.

Thanks for the Hyperthreading suggestion. Will certainly give that a try today.

Reading about what you said about the disk cache problem got me thinking. My system is installed on a 256GB SSD drive but all my samples and project folders are on a 1TB Standard drive. I will create a project on the SSD and copy the samples and recordings into that folder and see if that makes any difference at all. I will also make sure the SSD drivers are up-to-date.

If none of that works then I will wipe the system and start again.


Quick update. Moving everything to the SSD didn’t make any difference.

I think i cured my erratic meter issue. In VST Audio System, I had Processing Precision set to 64 Bit. I changed it to 32 Bit and that appears to have solved the meters issue.

As for the original problem. I am wondering if it might be my system. I am using an Intel Core 2 Quad Processor Q9400 (6M Cache, 2.66 GHz). So it’s not the latest and Greatest. The motherboard only has SATA II not 3 and 8GB of fast memory but DDR3 not DDR4. Having said that the CPU load meter never seems to get bothered at all so the processor might not be the issue.

Anyway I might just live with it all for now and perhaps upgrade to a 6 core i5 system at some-point in the future and see if that makes a difference.

Thanks again for your replies


Yeah, I also use SSD’s and I occasionally get the pops. I have to say that it has gotten a bit better with CB10 but it’s still there.

My recommendation is to stay away from 64 bit for the moment. There have been many issues with 64bit that is not worth it. Latest issue had to do with ARA and Melodyne with no sound on playback. I’m sure the meter spikes you were experiencing is just another bug within 64bit.

Sounds like you have a decent setup. If you ever do decide to upgrade, I highly suggest getting an I7 system and above, it will be a much better improvement for many things. Another thing you should test before any system upgrades is a different Graphics Card. Which Graphics Card are you currently using?

Actually I just bought a graphics card, ASUS GT710-SL-2GD5 GeForce GT 710 2GB DDR5.

I couldn’t get the previous one to work full res with the ultra widescreen monitor I just bought.

I admit this one is cheap. I did originally order a more expensive one but there was some kind of problem with the order and I decided to go for this instead. I wanted passive cooling so it’s never going to be massively powerful.

I could stick another one in there and run it at 1920 and see if that makes any difference.

btw I did end up completely wiping the system and re-installing windows etc but it made no difference at all.

As for the I7. Yes I would love to do that but it would also mean new motherboard and new memory too so I am going to hold off that for a while.

Could it simply be a dc offset? Try adding a hpf at 10hz or the lowest you can go as the final plugin in your monitor chain, see if it stops the clicking.

To measure dc offset of a part you’ve bounced in cubase - go to Audio/Statistics.

GeForce is Nvidia and it can be a bit intrusive. I used to use Nvidia years ago but switched to AMD/Radeon and haven’t looked back. Load the latest drivers and delete all the Control Center craziness

Hi brycem. It’s not the dc offset unfortunately.

Hi mr.roos Got the latest driver installed and deleted everything except the driver but, unfortunately it didn’t make any difference. I have ordered a relatively cheap Amd Radeon (XFX AMD Radeon RX 550 4GB) to see if that will change anything. I made sure that AMD are still supporting it with new drivers.

Thanks for the replies guys

I think you will definitely see an improvement with the Radeon RX 550 card compared to the older one. Let us know how it turns out with the new card.

Hi Everyone

Well I installed the Radeon and it made no difference at all. Then I . . .

  • Totally wiped the system with a fresh install of Windows 10 (with no updates), made double sure I had the latest Focusrite drivers, latest Radeon drivers, and Installed Cubase 9.5 as a trial (to see if it was Cubase 10 specific). Still the same issue

  • Removed 9.5 and installed 10.0.30 as before. Still the same issue.

  • Installed all the Windows 10 updates to the latest version. Still the same issue.

  • Tried a different audio interface. I have a Numark NV2 Serato DJ controller. It has built-in audio interface and ASIO drivers, so I installed that and had the same issues, so it doesn’t appear to be an issue with Audio interface/drivers.

OK guys at this point I think it is looking like an issue with my system, either motherboard, processor or memory. Possibly the motherboard USB. It is a Socket 775 board so the latest drivers for it are quite old in relative terms.

I have spent so much time on this that I have to draw a line under it, live with it for now, and start saving up for a new motherboard, CPU and Memory.

Thanks for all the replies. It was nice to have a bit of company in trying to get things sorted :slight_smile:


Just a thought after reading your original post again: maybe it’s related to your auto-fade settings?

Thanks for the suggestion. I don’t use auto fade but I did have a play with it just now and unfortunately it had no effect.

Hi - I had the same issue and resolved it by going to Studio Setup and under VST Audio System, I changed the ASIO-Guard level from High to Normal. And I also changed the Audio priority from Normal to Boost. No more clicks when playing audio samples from bar 1. Try it.