Clicking in Empty Space/Background Deselects Multiple Tracks

Not sure why this would be needed especially I have disabled ‘Select Track on Background Click’

Hi,

Sorry, could you write step-by-step your scenario? What happened? What is your expectation? Is it new in Cubase 10?

I’m not sure if it’s new but it’s pointless.

Just select multiple tracks, then click in empty space on the project window background. it deselects the multitrack selection. and I have pref option ‘Select Track on Background Click’ disabled… so it doesn’t really make sense why it would do that and annoying because, i just want to deselect an invent, but not lose the multitrack selection.

Hi,

It doesn’t work to be the way you described. If I click to the background, the multi-selection in the track list remains.

Could you try in Cubase Safe Start Mode, please?

I figured it out, if ‘Track Selection Follows Event Selection’ is on, it regard the background as equal to an event… which IMO, shouldn’t be.

https://www.dropbox.com/s/d4chvm0aszh9qav/trackselectionfolloweseventselect.mp4?dl=0