Clicking on Audio Event doesn't open the correct zone in the Editing Window (Vari Audio)

Hello there,

as demonstrated in the video, whenever i click on a random audio event in my arrangement window, let’s say for quickly pitch correcting a few notes, it does not open in the right place and i have to look for it in the whole sequence.

Is there any way to fix this? Also how do i set certain tracks to “variaudio” so it automatically provides variaudio when i click on vocal events for instance?

thank you

1 Like

I think it defaults to the cursor position, if cursor is over correct event, It should open there. Not sure on the second point. Also Video is private so cannot be viewed. :slight_smile:

1 Like

Sorry, by cursor I mean playback position line thingy!

I wonder if this is what I’ve noticed in the latest update. I’ll dbl click to open an editor but it opens in a completely different part of the arrangement. I don’t remember this in the last version.


i forgot to make the video public. I’m not sure if i experienced this in 11 or even in 12.0.0 …definitely seems like something knew as it just recently throws me off all the time.

i agree. i can not remember having this in 12.0.0 seems like a 12.0.2 ? problem


Are you sure the zoom setting is set to Clip-Based or Auto-Zoom ?
clip-based zoom

Also what is shown in your video when you zoom over the trimmed part is a performance issue related to Smooth Waveform Display. It shows it in action, thank for doing that video, I’m adding it to my post as a reference.

Hey Louis,

it was set to “global zoom” indeed.
setting it to “clip based” doesn’t really do what i hope it would but the last option “automatic show whole event” does. Will try further and get back to you!

thank you

1 Like

thanks for picking that up, very mindful.

are you sure this is not present due to conversion from Variable Display Framerate from Macbook → 50FPS Youtube video?

interpolation was off

That’s exactly the issue ! On MAC it is always enabled even when the box is not checked, because here on Windows when it is disabled, there’s no graphical issue. Could you possibly try to reproduce and confirm these bugs on the relevant post? I’d be very grateful.