Clicking on different tracks without enabling Record?

Hey everyone,

Sometimes I want to live record the Stereo Out on a channel while just playing around inside Cubase, but while recording, when I click on another channel, the Record button automatically moves to that channel. Is there a way to temporarily disable this default behavior? Maybe a key command?

Thanks in advance


You can disable the auto Record Enable in the Preferences > Edit > Project & MixConsole.

1 Like

Martin already answered while I was taking the screen shots :laughing:

There are key commands to control the preference for automatically enabling or not enabling record on selected midi and audio tracks. The default is to enable them I believe.

Me, personally, I made a macro so one command takes care of both preferences.

See highlighted portions:


Thanks a lot both of you!

I will look into macros so I can do it too! Thank you