Clicking & popping of audio

Hey guys
when i chop up audio I end up getting clicks and pops exactly where I have chopped the audio upon playback. Any tips on how to avoid this or maybe a setting wiht the algorithm?

C12.0.7 Pro (Mac M1 )

Not at Cubase so some terms are likely off.

The pops occur because the waveform is being cut at point where it has a non-zero value. You can enable zero point crossings (name??) which will only allow you cut the audio at the zero crossing. The downside is this might force you to make cuts at points on the timeline that are the wrong size.

You can also apply tiny fade ins & outs to avoid hearing the clicks. I think this must be something you can configure in Preferences. I haven’t run into this in ages so I figure it has to be a set & forget (literally) setting.

ok thanks, do you know where abouts in the settings I need to look for? (set & forget that you mentioned)

Hi, it is at the upper size of project window