clicking/sound breaking up in CE5

I’ve been having trouble with a project I’ve been working on. When it gets to a certain point in the project there is noticeable clicking during playback and the timeline lags. I’ve looked around on other forums to try and solve the problem, but none of the suggestions don’t seem to work. For instance I’ve tried increasing the buffer size to the max, tried in depth latency test but to no avail. Can anyone offer me some advice about this?
EDIT: now there’s no sound when I push play. I have the correct e-mu driver selected so I’m pretty confused about this.
any more advice?

what kind of tracks do you have in the project? (audio/vsti)
how many of those tracks are loaded?
do you notice anything on the asio-meter (high disk reading or high asio levels)
what kind of system are we talking here? (harddrives, processor, memory)
is the project in cubase synced with something external ?

As far as i can suggest on the post here above this seems to indicate something is not loaded in time. Since it happens only after a while this looks like something can’t keep up of your hardware. But with the basic info on your post this is very hard to narrow down. So please, specify the problem in more detail.

kind regards

I have about 10 vstis loaded in the project. I am using win7 x32 6 gb ram with an E-Mu 0202. I just noticed that there is no output coming from the stereo out which is strange. I tried a system restore but that did nothing. Also, when I load up Cubase if my interface isn’t on I usually get a message about my ASio driver, but now when I open Cubase without the interface turned on I get no message like it’s not recognizing my interface. This is getting very frustrating.

emu-driver? is this a creative soundcard and you are using asio4all?

I know the feeling. an erratic computer can be horrible, but staying focussed on tracking the issue down is the best you can do.

so you have no sound from the soundcard… do you have any sound from the system at all?

  1. do you still have sound from your OS? If no: look for faulty hardware or bad cables
  2. you have no sound from cubase but sound from the OS is ok? Check connections (under devices) and look if cubase has its outputs assigned

I finally got the sound working but I’m still hearing clicks in my project. BTW I’m using an ASIO E-MU 0202 driver, not asio4all.

ok great. sound is back.
now when you hear the clicks in the project, do you notice some reaction on the asiometer
(if you don’t see it: F12 to activate it)