Clicks Pops Cubase 11 / elastique Pro - Time (NOT CPU/Buffer/Drive/etc)

Having issues with a specific Cubase project causing pops/clicks.

This is NOT an issue with Drive speed, Buffer, CPU, etc… I’ve monitored everything and it’s coasting with ease… I can open other projects that are FAR more intensive with no issues.

Edit: I’ve also made sure my drivers are up to date from USB to GPU to Interface…

-There’ a lot of rendered audio and maybe 20-30% is Transposed w/ elastique Pro - time.
-I’ve tried creating a new session and importing all the tracks but I still get the random clicks/pops
-Tried disabling/removing all instruments that printed the rendered audio
-Exporting audio there’s no clicks/pops

-Tried 0-ing my transpose and it seems to solve some of the clicks and pops but it’s not reliable as the other day it did nothing…

It seems related to rendered audio / elastique Pro - Time. Anyone else experience something similar with one of their projects? Any fixes known?

Just curious - how do you know that buffer size is coasting with ease?

In the past I’ve experienced that running a lot of elastique Pro would hammer my ASIO performance pretty hard requiring at least an increase in Buffer size.

And if that wasn’t enough, I would freeze those tracks to get to click free real-time playback.

I’m extremely confident in that it’s not a buffer issue because I have more intensive projects that seem to run fine. And it happens consistently across varying buffer rates.

I spotted another interesting thing today that when these pops occur they’re visible on an EQ (Fab Pro Q3). I can confirm they’re not artifacts from printing the instrument too because 1) it’s not in the waveform, and 2) it’s inconsistent and will happen randomly.

I can accentuate the problem by stopping and starting erratically

To add on this - I tried rendering the time stretched audio and the pops are caked in… I can bounce multiple versions of the file and the pops are printed at random - so it’s not an issue of excessive expansion/compression. This is most certainly a Cubase11 issue

Oh that’s very interesting - and seems surprising when compared with what you observed in your original post:

Is it fair to assume your rendering options included the full channel signal path?
The randomness of the click/pops would seem to point at some sort of real-time issue though, don’t you think?

Just curious, did you ever try to use the Freeze Channel function on those tracks?

That was my misunderstanding. I exported a small snippet (a whoosh - once) and it’s dumb luck it didn’t have the pops (given how short the file was & the fact they’re at random). I can confirm that exporting does include pops - which makes sense given rendering does as well.

I’m rendering w/ Channel Settings, but it also occurs without FX… Also gave freezing a test and the pops are still occurring. Will attempt a fresh Cubase install and see if the issue continues

PS - the other two DAWs I work in have no issues from what I can tell. I just moved to Cubase 11 a few weeks ago so if there’s any suggestions during reinstall I’m all ears. I have all my prefs saved so it should in theory be a quick and painless process :grimacing:

aahh - that is more consistent evidence now - so that would seem it’s not related to real-time issues, but it’s truly generated (calculations based) audio artifacts. But in that case, in theory it should not be actually random, although it may feel that way.

Can you try to experiment with doing 3 render in place operations in a row on exactly the same audio snippet (long enough that you get the artifacts), and then compare all 3 renderings, if they have the artifacts in the same place?

In addition, have you tried different elastique Pro algorithms on exactly the same audio snippet yet? Do they artifact in the same place?

Aother thing I often try when I’m troubleshooting something non-trivial, it to create a project with just the minimal required items to recreate the problem, so the troubleshooting gets more isolated.

In your case, that might be to make a new project containing just a single audio track that has the problems when rendering.

  • I did this and indeed - the artifacts are in different areas.
  • Yes, similar/random artifacting.
  • Did this and the issue is consistent. No luck reinstalling Cubase. Made sure to even test this with a clean session/template after the reinstall.

I want to mention prior to this issue I had a CUE (Corsair Utility Engine) update that crashed my machine (Windows10) and locked me in an automatic repair/boot loop. I was able to resolve this by restoring to an earlier point and updated the OS for safety measures. After that I started noticing little audio crackles/very rare & random mouse freezes (still trying to resolve this) and the “popping” issue within Cubase. I tried to roll-back OS version with no luck. Contacted Windows and they updated me from Windows10-2004 > Windows 10 20H2. Still no luck.

Cubase WAS working just fine before. And continues to work fine from what I can tell till I begin manipulating audio (not just rendered instruments mind you). I also tested stretching within ProTools (real-time via the track’s Vari/Mono/Poly/Rhythm options) and there’s no popping.

I’ve tried varying RAM speeds, CPU speeds, BIOS updates, even running without GPU drivers. Also ran various latency monitoring softwares and nothing stands out during the pops in Cubase, audio crackles, or rare little mouse freezes.

EDIT1 —Just had a bit of a breakthrough in this issue testing with AutoTune Pro across various DAWs. I was able to create the pops across ProTools/FL/Cubase (which never happened before). I really want to pin this on a damaged CPU/Mobo caused from the CUE update/crash - only thing making sense to me. Unfortunately my warranties are no longer valid and will require a pretty penny and downtime to rebuild. Any other ideas what could be the cause? I will try to contact my Mobo (Asus) and CPU (Intel) OEMs first.

EDIT2 – Stress tested my machine (benching CPU) to see if it would bring out additional audio crackles/mouse freezes but no luck. This is extremely confusing… As much as I want to say it’s a hardware issue all the testing I’ve done suggests otherwise…

Your additional findings are valuable, since those now point away from Cubase, but back to an underlying hardware / operating system issue.

Could be hardware, but it also could be more of a driver setting kind of thing.

Maybe start a new thread in the Steinberg Lounge forum (I think that’s the place for DAW hardware/software topics)? Starting a new thread to eliminate all the blind alleys in this thread (like
elastique pro references and it seems you’ve proven that it’s not even just a Cubase thing. With a new start and thus a shorter read, you may attract more expert advice.

And in the new thread mention not only that you’re now running Windows 10 20H2, but also the most pertinent facts about your hardware including what kind of graphics card and audio interface you’re running. (side note: for this troubleshooting I would avoid any overclocking and custom speeds, since then you’re truly on your own).

I think this deserves a closer look. Have you uninstalled the Corsair software fully? Has it left anything behind in the registry or otherwise?

Have you tried removing your mouse and keyboard from their usual usb ports and plugging them to other ports over a restart? (Then I would double check the drivers)

@Nico5 Thx for the involvement in helping me solve this. Gonna attempt a fresh reinstall of the whole machine and go from there. Seems the last thing to try before the new hardware route

@ggmanestraki It’s becoming more apparent that these issues are all related. I can’t find any form of correlation but over time it makes more sense that “sxxt is just fxxked up” haha…

  • EDIT - Yes, I have uninstalled all of Corsair’s software.

Will have some major downtime but I will report back after I finish the fresh build. Thx all

1 Like

So I’ve basically done a full rebuild - and the same issue was happening.

This all gets narrowed down to Focusrite’s interface and some level of confusion caused by their USB driver (18i8 gen2). Mind you I’ve tested EVERY combo and order with my interface and peripherals on the mobo usb ports and hubs.

I’ve tested 2 motherboards and CPUs and both had the same issue on Windows. My secondary machine (Mac) was working fine with the interface. Yesterday while I was reinstalling all my software after a clean build Cubase was also blocklisting all my NI/Melda plugins.

Today my 2i2 gen3 came in to confirm it’s the 18i8 gen2 interface. Voila, no more audio crackles and after a rescan all my plugins aren’t blocklisted anymore.

Insane an interface can screw a system up this badly. This will be the last USB interface I’ll ever use - and Focusrite at that…

Again, thx for all the input from you two. Think I’ll be keeping my i9 10900k (OC 5ghz @ 1.28v) - during the tests it grew on me :slight_smile: What a shit show…

1 Like

Thanks so much for sharing your findings. Wow – what a disappointment from the Focusrite audio interface.

I wonder, if your experience was widely shared by other Gen2 users, since - if my memory doesn’t fail me - the Gen2 was replaced by the Gen3 after a surprisingly short time on the market.

I had seriously considered the Focusrite interfaces about a year ago, when wanting to replace my aging Steinberg MRX 816csx (Firewire has been a real adventure on Windows over the years, and is obviously dying everywhere). After reading your experience, I’m really glad I didn’t go with Focusrite.

1 Like