Clicks/pops lag but CPU usage fine. Audio processing metre spikes


I’ve ran into a strange problem. I’ve been working on a film score for the last 2 weeks and all has been smooth sailing. Yesterday I launched the project to make revisions and suddenly the project is absolutely unusable. I’m getting clicks and pops in playback constantly. The audio processing metre is spiking a lot.

I haven’t added any additional effects or plugins since last time and the only changes I made were midi note changes etc.

Things I’ve tried:

  • I’m using a 1024 buffer size. I’ve tried higher to no success.
  • I’ve tried turning asio guard on and off.
  • I’ve tried changing audio drivers
  • I’ve tried muting instruments.
  • I’ve tried creating a brand new project and copying all the tracks over and have the same issues.
  • I’ve ran latencymon which indicated everything is fine.

System specs:

  • i7 8700k
  • 64gb ddr4 Ram
  • Nvidia Gtx 970 GPU
  • samples running from 2 m.2 ssd drives
  • os runnning from a separate M.2 SSD

I’m out of ideas. I need to complete this project by the end of May and I have no idea how to fix this problem so I am in desperate need of assistance. Any help would be massively appreciated.

Here is a link to a video showcasing my problem:

Thank you in advance

Check in Windows update if you received any updates very recently like yesterday or even today. If so uninstall these and restart before opening Cubase again. Also make sure that Windows update is not running in the background. Stop and disable the Windows update service before starting Cubase to be sure. It will automatically be enabled again after the next start a of Windows.

how can i find this

Windows Update: Click start >> settings >> update & security >> view update history. Look at all updates, so quality, driver and other updates. If you see something suspicious like a driver update of your video card or something else that you could possibly link to this issue then go to “uninstall updates”, right click and choose uninstall.

Disabling Windows update temporarily: Type Windows key+r to get the run dialog box or just type this in the search box: services.msc
After the windows opens scroll down to ‘Windows Update’ and double click on it. If it’s running click ‘stop’ and then change the startup type to ‘disabled’. Click ‘apply and OK’. Close the window and start Cubase.

You can also try to temporarily disable the real time protection in your AVG antivirus software. Hope this helps.