Clicks with Samsung Galaxy S-series devices

Hi all,

After our evaluation of the user-reported Samsung Galaxy S-series clicks issues, we ask you to carefully drive the following tests and provide us with your feedback.

Important

  • Please follow the steps in the order provided
  • Please check after each step, if the problem is resolved/has improved
  • Please share your results in this topic (please include Android device and OS info, and if you use additional hardware such as headphones or an interface)

Steps
(1) Choose a higher Engine Buffering value in the setup.
(2) Close all apps by swiping them away in the app switcher.
(3) Reboot your Android smartphone or tablet.
(4) Update your device to the latest Android OS.
(5) Try using Cubasis while charging your device.
(6) Try to switch Studio Quality (under Setup / Audio) on (and maybe off again).

UPDATED INFORMATION
Please check if turning off WiFi resolves the problem.

Thank you for your support!

Best,
Lars

Dear Lars,

i just did the tests as mentioned above. Here are the results:

Samsung Galaxy S10 (no “+”) with 128GB memory
Update to Cubasis 3.1.1 is installed
All tests made using the default “Smear” Project (i changed nothing)
all testing with internal speakers of the smartphone - and later again with the distributed earphones (what made no change at all)

1.) Engine buffer 20ms (default) --> clicks (of course)
raising up the buffer in steps of 20ms up to the full 100ms --> no change, clicks (occuring in the same frequency, no decrease)

All further steps with 100ms buffer size

2.) closing all other apps --> that´s what i did anyway before, --> no change, clicks as well
3.) rebooting the smartphone —> this makes no difference --> furthermore the clicks are present
4.) latest Android update ------------------------------------------ --> was already installed (24.06.2020)
5.) using Cubasis while charging --------------------------------------- --> makes no difference at all
6.) switching Studio Quality on / off ---------------------------------- --> unfortunately no change, clicks are still present…

In addition i did the tests again with the “Gravity”-Project and i built two new projects, the first with only one MIDI (Instrument) track,
using Micrologue / Microsonic / MiniSampler , the second with only one audio track with my voice recorded. In both the problem exists also, so it doesn´t seem to be a problem of too many tracks or something like this…

To cut a long story short, unfortunately the problem seems not to be solved in my view

So - heads up and back to work mates :wink:

Best wishes, Andreas

Hi PeMu64,

Many thanks for your support and sharing your testing results with us!

Best,
Lars

I tried all the above on my Note 10+ 5g … and I was still having issues.
I tried on my S8 which is basically a clean format phone with nothing much on and there are no clicks whatever I do.
So i went back to my note 10+ 5g again today to try to fault find some more and I have solved the problem or rather found a work around.

Odd… but as simple as disconnecting from a Wifi network… I can leave Wifi turned on, as long as I’m not connected to a network, i tried two networks, as well as 2.4Ghz and 5Ghz, soon as i connect the clicks are back… of course I can just dissable Wifi also which is easier. but I thought you may find it helpful to know Wifi can be enabled just not connected.

Hopefully this is useful to others as a temporary solve, and to yourselves to help find and fix the problem.

I can confirm that turning off the WiFi on my S10+ fixes the click problem.

Problem solved but no WiFi!

Thanks for the confirmation, that de-activating WiFi seems to resolve the problem.
Shared the information with the team!

Best,
Lars

I was waiting for the update of the Samsung Galaxy S-series device, I will also try.
thank you Lars

One “set and forget” workaround in the interim is to use Bixby routines and set up a routine that turns off WiFi when starting the Cubasis application.

This works.

WiFi is automatically turned back on when you come out of the application.

I read about screen clicks but now I am getting strange clicks.
It clicks only when the camera is turned on and when the camera is turned on, but clicks when buttons are pressed and across the entire screen …
When you click in an empty space, there are no clicks.
Disabled all settings that control reaction to clicks and commands, clicks continue …
Will they fix it in updates or will I get used to it?

Hi Antony Silva,

What device/OS do you use?

Thanks
Lars

Android 9 Pie + One UI 1.1

Hi Antony,

Thanks for the additional info.

Please check if an update is available for your Android device.
In addition, it might help to set the “Engine Buffering” and/or “Studio Quality” setup option to off.

Please let us know how you proceed.

Thanks,
Lars