Clip moves inexplicably in Montage when overlapping, snapping is disabled

I don’t know how to describe my issue exactly, so I’m showing you: https://i.imgur.com/uIfqlad.gifv

Why does the clip moves “back”, like snapping to the left when I drag it over the other one? I disabled “Snap to Magnets”, tried to move Cue Points, also disabled Automatic Crossfading; I literally can’t move the clip where I want.

Is there a “minimum overlap duration” somewhere?!? :open_mouth:

I suspect it’s “snap to waveform” that’s doing it - this attempts to get prominent frequencies in phase through the cross-fade, if I interpret it right.

Paul
SnapWaveform.png

I don’t see that option. I’m on Elements, not Pro… Maybe it’s an option that is on by default on Elements, but there’s no way to turn it off since it’s a feature from Pro?!? :unamused:

I tried to zoom at samples level to see if that snap is bypassed, but it still moves back that much. The only way I found is is to use a second track and place the overlapping clip there. The downside (apart from “wasting” a track, I have only three in Elements) is that I don’t have automatic crossfading…

it’s an option that is on by default on Elements

This is true, but this is not right. I will change it to Off in WaveLab Elements 9.5.50.

Philippe

Great, thanks! Is there an ETA for that release? Just curious.

End of march.