Clip Render with Master Section Reverb Has No Reverb Tail

Maybe it’s me, but I can’t get this to work in WL 9.1, and it seems to work with reverb in WL 8.5.

  1. In WL 9.1, load one clip on a montage track, pull the end of the clip in to the left to give it an artificially obvious abrupt end, or splice the end to give it an abrupt end.
  2. Select the clip.
  3. Insert Steinberg Roomworks in Master Section. Set Reverb Time 20, Mix 100.
  4. Render “All Selected Clips” with “No Reverb Tail” UNCHECKED.

The render cuts off abruptly where the end of the clip cuts off, and there is no reverb tail in the render.

The render works ok with the reverb in WL 8.5 using the same settings. The clip render has all the reverb tail at the end.

Was this changed?

EDIT: It seems like it’s doing the same thing if operating on Audio Files that are not in a montage. Render Whole File, there’s never a reverb tail beyond the file end, like there was in WL 8.5.

I can reproduce this. I will have to check. No good reason for this change.