clip transparency

when I record, the clip on the track has NO wave form. I have to assign a color to the clip, then I see it. This used to work without all the clicking. I tried to set color scheme in prefs…any ideas what else I can do. Thanks.


Could you try in Cubase Safe Start Mode, please?

It’s part of the bug with saving custom color schemes. You’ll need to delete your preferences to restore them to the default settings.

Don’t save you color preferences inmediately after making the changes. First close Cubase, open it again and then save.