Clipping master despite limiter (T-racks3)

Hello everyone,

Something weird is going on here and I can’t find a solution for it;
As usual I have T-racks3 as a brickwall-limiter/eq/compressor in my effect chain on the master with a preset I always use.
Lately (I think since I use 7.04?) the master clipping light comes on, (but only on 1 or 2 older songs I tried to remix) DESPITE the bw-limiter…
The control room is NOT on!

What I normally do is; set my master in Cubase to 0.0 DB and adjust the input softer (than 0DB) in T-racks; the output is set to 0,3 DB in T-racks: that works very well for me.
But with these older songs I’ll have to raise the volume in T-racks above (+2 or 3 DB) 0 DB to get a well “perceived loudness”.
These older songs where made with Cubase 5 or 6, also with T-racks3 in the same configuration; then it didn’t clip…

I’ve tried several things to solve this, but can’t find a solution.

Any help would be much appreciated!
Thanks in advance.

I’m on a 8 core Mac with Lion and use a Tascam DM3200 as an interface with firewire connection…

What’s the attack time in T-Racks? If it’s set to, say, 100ms then transients will be getting through before the limiter catches them.

Attack time in T-racks is just 0,14 ms… so it’s not that ;-(

Just found out that it doesn’t matter if I use another limiter in the master chain; the Steinberg limiter clips as well

And you are using which meter at which settings…?

I’m using the master meter in the mixer, not meters from the control room at 0.0 DB setting

It may come down to your source too. If your mixed has a ton of high frequency information and an extremely compressed dynamic range that’s enough to break any limiter. But that’s an extreme case.

Are you sure your master fader, which would be post-limiter, is set to 0?

EDIT: Oops! Simul-posts!

Which point are your meters set to monitor…?

Ideally the master fader should be pre-limiter - limiter in insert 7 / 8

Apart from that:

0,14 ms are 6 samples at 44,1 kHz samplerate - Cubase needs 3 samples for over

Aloha V,

I use the same plug in the same position in Cubase and all is well here.

{’-’}

Well, I’m not sure it’s the source: without a limiter it clipping red light goes on, only at the loudest parts as usual.
When I switch on the limiter, I clearly can hear it works (EQ and volume) and clips in about the same way as without the limiter.
What I find strange is that normally I’ll have to set the input in T-racks lower (at about -2 or 3DB) to achieve a well working mastering.
With the song which is causing the troubles, I have to raise (!) the input about 2 or 3DB’s to achieve max loudness

Thinkingcap: I’m not sure if I understand you; Which point are your meters set to monitor…?
Limiter insert in 7/8; interesting, but I’ve allways (and only) used them just in 1/2 in the master-insert.

Curteye: yeah: I use T-racks3 for some years now with great success (or I don’t know better) never a problem, only maybe the quite high cp-usage, but that’s allright with me so far.
Just some days ago this started to happen…

Thinkingcap: I overlooked your last remark:
0,14 ms are 6 samples at 44,1 kHz samplerate - Cubase needs 3 samples for over

Well; guess you’re right, but this problem never occurred before with the same preset (0,14ms)

You can have
input metering
post panner metering
post fader metering
Obviously you want post fader metering

Ah, now I understand; maybe the language; I’m from Holland…

I’ve had it in “after fader listen mode” that’s post fader am I right?
Btw; there’s no difference in sound when I uncheck the “after fader listening mode” and the clipping light goes on in both ways…

Yep

No there´s no difference in sound it´s simply the point where the metering happens. But if you want to see the signal on the output, metering channel input will not show any processor in the signal chain.

Try the following: Put your limiter into insert 8 and try again…
What happens…?

Hmm, I was busy trying to put the limiter in 7/8, but in the mixer, only 4 can be inserted (as is with every instr. channel in the mixer; in the inspector I can put 8)
Until now can’t find a way to put it in 7/8…
I keep on searching…

Ah, got it in 7/8 now, now I’ll have to freeze a VSTi, so definitively something is happening…
I’ll get back to you…

Shoot! I was too early; Kontakt was still busy putting all the GB’s in my RAM…
There’s no improvement; still clipping… also in 7/8

You (or T-racks) are doing something not correct then - unfortunately from a diustance, I can´t tell you what

you’re right; I keep looking…
Thanks for taking your time…