Closing a Patch in Kontakt 5...

Since upgrading to CP8, I have now just started to notice that every time I have a patch loaded in Kontakt 5 and want to close the patch, the little box that pops up asking me whether I would like to “Save Changes to the Instrument” doesn’t pop up in front of Kontakt and instead I have to drag the mouse over the Win 7 Task bar, find the box and then click Yes, No, or Cancel, to be able to choose another patch.

This is very annoying, especially when going through hundreds of patches. Does anyone know how to make the little box just appear in front of Kontakt instead of behind everything? Maybe I have missed a setting somewhere? Even better, getting rid of this little box altogether! If I wanted to save any changes to an instrument, then I would just do it.

Thanks for your help

Jono

Known Issue, been reported in numerous threads (search is your friend)… fix supposedly in the works.

Excellent! Thanks for the reply. I have obviously missed these “numerous threads”. Mind you, quite a few posts have been made in the last few days!

Great to know that will be sorted!

Sorry, still haven’t been able to find the numerous threads you are talking about. Any chance you could give me a few links to said threads?

Cheers (and Happy Christmas)

Jono

Just erased my post on the same issue. Annoying fault!

I stumbled on a workaround for this. If you un-check the Always On Top option for the Kontakt window the messages will display in front of the window.

Except that Kontakt then disappears behind everything else.

True if you arrange your windows so they block it. But I typically have my second monitor filled with a bunch of windows for editors, plugs, VSTis, etc. none of which are maximized. They overlap in ways where there is always a section of each window peaking out so I can bring it to the front when needed by clicking on the window. I usually (except when I forget) disable Always on Top for all windows (I wish there was a preference to disable it by default). I only ran into the blocked Kontakt message problem when I forgot to disable it once.

So disabling it may work for some but not others depending on their workflow.

This is the official issue report with bug number assigned.
http://www.steinberg.net/forums/viewtopic.php?f=231&t=70183

The multitude of threads has I think been thinned out by the Mods (and rightly so) as they are duplicates, though here’s another live example: http://www.steinberg.net/forums/viewtopic.php?f=230&t=71209

And it’s also listed in the “Known issues and solutions” list here:
https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/cubase-8-version-history-and-issues-and-solutions.html

Thank you for your help. I look forward to a fix and will disable “Always On Top” for now.

Jono

I’ve just un-checked “Always on top” in Cubase’s Preferences but the problem still persists. I was hoping this would mean I didn’t have to Right Click on each instance of Kontakt and un-tick “Always on Top”. Still, at least this work around works! I wonder when the first C Pro 8 update will be released? Can’t wait for it!

Jono

I’ve just un-checked “Always on top” in Cubase’s Preferences but the problem still persists.

Yes, this is broken too…or maybe we don’t understand it’s functionality :wink:

I had this issue too.
Since I deleted my preferences it works for me at least for new projects.

Ok, that’s great! So how do you delete preferences? I’ve never actually needed to. If this works then I will be very happy! :slight_smile:

There is an article in the KB.
Look here: https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/troubleshooting-instructions-for-cubase-nuendo-and-sequel-on-windows#preferences

I turns out, installing Win 8.1 and the new C Pro update 8.0.5 has rectified this problem. I shall try the Trashing Preferences if I update to 8.5.

Thanks again.