CMC CH fader jump + insert and write light (SOLVED)

Ok, So I bought the CH and the QC yesterday.

Downloaded the tools and firmware updates.

Connected only the CH then I tried to update it but I got “Error: Communication with CMC was lost. Please check the connection and reboot this software.” every time.
Then I tried with the QC! Same problem.

I thoght the units were broken, but started Cubase AI Elements 6 anyway.
The lights were dimmed! COOL!

But Now my CH fader jumps to the top and lights up the “insert and write” buttons.
It does this from -7.06 every time.

Anyone with the same issue?

EDIT: The freeze button lights as well!

MacBook Pro Retina
2.3 GHz Intel Core i7
8GB 1600 Mhz DDR3
OS X v10.8.2

An error is never a good sign… Did you install with Admin rights? Did you connect the CMC past any HUB device?
Which OS? 32 or 64-bit? Which Cubase version?

Edit: hmmm sort of what the Known issues were telling… just saw the date of the post now… ahwell.

The freeze button is not working properly.
Currently it is not possible to set the level to 0 dB if Cubase 7 is set to +12 dB mode under Project Settings.


Thank you for your response.

I totally forgot this thread because I returned the unit for a new one.
I was told by the reseller that this unit was faulty.

My OS X v. is 64bit.

I did everything from setup + firmware update right according to the CMC manual.