CMC-CH pan pot issue

Hi dudes

I recently bought a CMC-CH and i’m having an issue with the pan pot. It keeps getting ‘stuck’ on certain pan values for a small amount of time, where it’ll jump between a couple of concurrent values (say L23-25) for a couple of turns, then carry on working as normal. This can happen at random on any pan value in either direction.

I’m using Cubase 6.5, W7 64 and it’s been plugged into a powered hub and direct into 2 USB ports. I’ve tried Cubase 32 bit and 64 bit and I downloaded the latest 64 bit drivers from Steinberg.

Is this a known, or common fault or perhaps a faulty unit?


What pan mode is the channel in?

It doesn’t make a difference, it does it in all modes.

I also tested in on my old WinXP machine last night using Cubase LE6 using the drivers on the DVD and it does the same thing.

I suspect it’s a hardware issue sadly.

I’ve quit using the units, but I didn’t have that problem with CH. The only time I had problem with panning was with the dual panners.

I’ve not been able to find this issue reported elsewhere so far, so i’m thinking it’s possible just this unit. Other than that they’re excellent so far.

Hi, I am having the same issue with my CMC-CH. It worked fine for about a year, but after I upgrade to C7 it started acting funny, getting stuck in one place no matter how much I twist the pan pot. Did you ever get this resolved? Was there a solution? Is it just faulty hardware?

With the latest “Tools” and Firmware updates, works fine here up 'til now.

@BriHar… your CH is working? I think mine must be a faulty hardware issue than.

My CH is about 18 months old, out of warranty. Bummer!

As my time-machine is still in service, :laughing: I’ve no way of knowing what my situation will be in a year from now, the devices I have are about half a year in use.

:bulb: Just a thought though, you might use a midi monitor such as midi-yoke or perhaps the plugin one in Cubase to check and see if it is or not in fact transceiving data! :wink: