CMC "e"-button

Hello guys…

i am not shure if i have to ask this here, but lets try. If not , i post it on another topic. :slight_smile:

So, i have Cubase 7.5 and the CMC’s .

When i create a MIDI Channel and assign in “output routing” a VSTi , i get when i push the “e”-button the MIDI Channel setting. But i want to assign the “Instrument Channel settings” (VSTi) , so that i can play and edit the sound at the same time.
What do i do wrong?

nothing wrong the “e” button is for opening the channel window (audio/instrument/midi…tacks), just at the bottom of the “e” button you have the button to open (edit) VSTi. if you want you can make your own command with the shift button: peripheric/cmc ch/and choose the shortcut you want for “shift+e” button and for others.

Well i tried… but where is the command for it?

i always get this
Cubase 01.jpg

Cubase 02.jpg

the first view is the midi channel track view and that’s the same view than the other tracks (audio/instrument…), but without EQ, (cause there’s no EQ or Channel strip on midi track) and if you want open the vsti of your midi track don’t use the “e” button on your CMC CH but the button just below it.
CMC CH.jpg

Even with pictures…sigh. ftr, he wasn’t trying to edit the actual VST/Instrument (f8 button).
It was about trying to get the same Instrument panel on the midi channel that you get on the instrument channel by hitting the button.
iow, Opening the Instrument panel the midi channel is controlling.

I am in the same boat. Wish the ‘e’ opened the Instrument editor panel and not the midi panel for the instrument.
Yes, it works as it should but there really should have been a behavior option for it or at least the option to add it w/the shift button.