CMC no longer recognized

I have 4 x CMC-FD, 1 x CMC-TP, 1 x CMC-CH, 1 x CMC-AI & 1 x CMC-QC.
Everything was working until we moved.
I hooked up my system at the new house and all of a sudden the units are no longer recognized.
I plug them in through a powered USB hub and nothing shows up.
I plug them in individually and nothing shows up.
Not even the usually “A USB device has been plugged in”" message.

The light on two of the FD units light up but that’s about it.
I tried a new cable and still nothing.
I plugged a unit into another computer and absolutely nothing.
It’s like I am plugging air into the USB socket.

And all 8 units have the same problem.
Nothing is being recognized as being plugged into the USB sockets…

Has anyone had this problem??
Any ideas as to what I should try?

Sounds like USB conflict in the computer.
Try force you system recognize other USB devices on same port example simple USB memory key.
How unbelievable it might sounds, switching physical devices to different ports can solve your issue with CMC.


  1. Switch mouse to another USB port.

  2. Switch USB keyboards to another USB port.

  3. And switching the graphic card to another slot inside the computer.

Try that trick and it might solve your issue. By doing so you forcing your computer recognize all inserted products differently. Also check if you can do a BIOS flash update and check update drivers to your motherboard.

Best regards

Thanks for your suggestions.

I tried 1 & 2 to no avail.

For 3, my graphics ‘‘card’’ is part of the motherboard.

I tried plugging in the CMCs into another computer and the same issue occurs.

It is like I am plugging a USB cable with nothing on the other end.

It’s like the CMCs are fried/dead…

Is it possible a voltage spike from the USB hub fried the internal electronics on all 8 units?

hi, i am struggling with the reality that a USB hub that died also took with it my CMC-TP. :frowning:

definately try a lead that is brand new and into a usb port that you know works (eg tested with a USB stick)

have you had any luck since march when you posted?