cmc qc midi activity spiking

has the new firmware sorted out this spiking issue ?

no :imp:

BTW the new firmware applies to CMC-FD only. For the other modules it’s a Midi driver update only (plus editors update where applicable)

yes that is very annoying considering it was going to be looked into months ago .

come steiny sort it out :wink: :wink:

another bump

i’ll keep bumping till we get an an answer of some sort cause it is really annoying now especially while im trying to record an outoard arpeggiator please do something with it other wise i will move to a diferent brand !

be bump a lula

wel i certainly am not buying any more cmc’s unles this issue is fixed !

I’ve disconnected mine. Between the lack of a fine mode lock for the QC knobs the MIDI spike and the fact that I can’t seem to perform automation functions with them very well, it makes them more irritating than useful.

i completely agree ,i find the dials are very fiddley to use (to small for large hands) so ive finally bought a controller keyboard instead , there has been no replys on this thread from steinberg and life goes on with out them so if they want to loose buisness by egnoring these little things then off to other manufacturers i go !

it’s a shame as ive just purchased a ci2+ for the laptop which will be used unlike the qc which is sitting in the corner gathering dust !

We’ll see what happens in upcoming releases. I don’t think it would take much to make them more functional. Hopefully, they are working on it.

let it bump

wham bump thank you mam’

Seems still not addressed with the latest update “TOOLS for CMC Version 1.0.2 (Mac OS X) and 1.0.1-2 (Windows)”


and still no answer form steinberg , o well it’s their lose


We are currently investigating this issue.
I just want to briefly explain this functionality that apparently some of you find disturbing:

This feature is similar to the MIDI spec “ACTIVE SENSE” with some extensions. It’s a functionality that enables the CMCs to detect a sudden interruption of data communication and as a result (for example) turns off all lights. This helps users to recognize that their CMC is no longer controlling Cubase when the connection has for what reasons ever been interrupted.
From the software side Cubase provides visual feedback that the connection to the CMC is constantly OK. This is what the MIDI meter is showing all the time.

It’s a functionality which has been around for nearly 25 years and that we find is a necessity.
But of course we fully understand that some of you might find the constant blinking of the MIDI meter in Cubase somehow irritating.
We are aware of this topic and we will take a deeper look into that behaviour since there are several other topics related to this that we need to take under consideration as well.

Regarding sysex dumping there shouldn’t be a problem with CMC and Cubase. The visual feedback implies that there are other MIDI data that might affect the sysex data recording if the routings are not set appropriately.

I hope I could give you some more insight and we will keep you up to date.


Thanks for taking it in consideration Stefan :slight_smile:

Thanks Stefan. Yes I know what Active Sense is and what it does. I simply would like to disable the display of it at will. I’d suggest a checkbox in:

Devices -> Device Setup -> Remote Devices -> Steinberg CMC-??

A lot of space is available at the right side of “Enable Auto Select” for an additional “Enable in MIDI Activity Meter”, or whatever you would like to name it (enabled by default).

Many thanks for listening.


Well the problem is cubase, and the solution is fairly simple. Have a prefernce settings where the user
can select what should counts as a activity. A matrix per midi port and message type. A other solution is to this in the device-setup-> midi port. And please add add a state for the port (call it system or something) that makes the port hidden. Not like the idiotic function “visable” that disable binding to controllers.

Stefan, thank you for your work to resolve this annoying issue. Wish all the best for you to find a solution.

Thanks for the forthcoming update, but: will this midi activity spiking issue be addressed with the update?