CMC-TP Firmware V0.00 ?

hi, i have had problems with my CMC-TP, it has been locking up Cubase. When its unplugged i have no problems.

it seems to drop on and off USB. (it is connected directly to the USB on the rear of the motherboard…i have also tried different leads)

i thought it might be a firmware problem, so i tried to update the firmware on it. But it seems the CMC-TP dropped off the USB again mid-update and now it shows firmware 0.00?
CMC TP 0.00.JPG
firmware update V1.11 doesnt want to update CMC-TP anymore. It starts, but when it disconnects and re-connects the CMC-TP it lists the unit as “unrecognised” in the windows popup bubble. and firmware update times out. :frowning:

any help appreciated

did you made your firmware update with just the CMC TP connected (no others CMC connected) ?

hi Home Studio…yes.

Basically…the CMC-TP seems to be bricked :frowning: unless there is some kind of “firmware reset” button or protocol. When you plug in the CMC-TP now it says “USB not recognised” in a popup bubble in Windows. ive tried it probably 100 times all night in a fit of denial.

i hope there is a way to get it going again, im so gutted they dont make these anymore i love the CMC’s and i cant find a CMC-TP for sale still anywhere on the net.

Cheers,
Blackout

I seem to remember reading about what one should do in this instance, but can’t for the life of me remember whether it was in the accompanying literature or perhaps posted somewhere in this forum. If you can’t find anything using a search, then I’d suggest going onto your “My Steinberg” account and filling out a service request.

hi BriHar, thank you for your help and post.

i did read a post similar to this problem in a search i did before posting, actually you responded in that thread also but there was no real outcome. Maybe that is what is tickling the back of your mind?

here:

http://www.steinberg.net/forums/viewtopic.php?f=159&t=38746&p=248227&hilit=cmc+firmware+0.00#p248227

Im going to try and find the support ticket section and see if i have any joy. thanks again

Kind Regards,
Blackout