"Cmd + ," shortcut hardcoded to "Open Preferences" (solved)

macOS Monterey 12.6.2
Nuendo 12.0.40

Steps to reproduce:

  1. Assign any shortcut to "Cmd + , "
  2. Try the shortcut.
  3. Observe that “Preferences” is opening instead of the assigned shortcut.
  4. Expected behaviour: Preferences should not be hardcoded to “Cmd + ,”.

Current workaround is assigning whatever you which to execute to something else, and use a macro program like Keyboard Maestro to translate “Cmd + ,” into that command.

I suspect that is MacOS providing the shortcut, not Nuendo/Cubase. Do you know how to edit shortcuts in the Control Panel?

Please stop putting the word “bug” in the titles of your topics until it’s shown that it is indeed a bug.

Seems like you’re right in this case. Or at least that’s what it looks like. There are a lot of applications that has this shortcut for Preferences, but it’s not possible to turn it off in the Keyboard settings. I’m not sure if it can be overriden on application level or not. I’ll do some investigation.

Just create it in App Shortcuts in the Keyboard pane of System Preferences.


I’ve used macOS for 15 years and consider myself an experienced user, but that function had completely passed me by. Thanks @steve !