Cogwheel in the way

Hey there,

I switched to a new system (from Windows to Mac) and slightly adjusted the top part of the project view. Most of the time the cogwheel in the second row just doesn’t go away and wastes space. Sometimes it goes right night to the cogwheel in the first row to make space, but most of the time not. I don’t see any reason why it’s doing that. Any ideas?

Here is a screenshot: Bildschirmfoto 2023-04-08 um 18.24.03.png - Google Drive


The button should always be there. You can put it to the right zone.

So there is no way to get rid of the second row?

Rather strange, as it seems that the ‘cogwheel’ tool is duplicated for a reason. Never seen something like this…

I suspect a preferences issue, so I would try relaunching Cubase with the ‘safe’ mode, deactivating the current preferences set, and see how things go from there…

That cog wheel is part of the status line.
Click on the cog wheel and select ‘right divider’ to move it to the right.

Of course a status line with only the ‘set up cogwheel’ is pretty useless. So you might want to reset this status line.

1 Like

Ha ! Completely forgot the Status line, as I never use it, actually : goes in the way for not so useful infos, IMO. So, I always have it as deactivated in the Arrange window layout options.

But yes : when everything is deactivated in it, the cogwheel is centered in the bar, unless the Right divider option is used. Sorry for the mislead… :face_with_hand_over_mouth:


Oh sorry, I didn’t see the 2nd line.