Collisions in Gallery

Hello, when working in write mode and gallery view, I always get collisions that don’t happen in page view. In this case, the collisions are so bad that it is very hard to read.
Is there any way to clean this up while staying in gallery view?
Screen Shot 2018-02-14 at 5.35.51 PM.png

Layout options > Vertical spacing
Set the Percentage for galley view spacing between 170 and 200%

great! thanks so much Marc!
I totally missed this options