Collisions in tuplet - fixed

I’m struggling to fix the tuplet in bar 2.

Seems there should be enough space to make it neat, eg. just delete one of the initial grace notes and it fixes it, but put it back and it gets untidy again. I’m only on elements so manual change bar width in engrave mode not possible.

Any help please?

PS I have cut from larger piece. (323 KB)

You had casting off set at 5 bars per system. Unchecking this resolves the spacing in the system, which was over-full.

Layout Options—Staves and Systems—Casting Off.

Great thanks. Sorted.

:Thumbs up: