Color does not sync!

Bump.

This isn’t working for me either - makes it a lot less usable than if the colours matched up…

Bumping this back up.

4 months, any news on whether or not you all are working on this? Thank you!

BUMP!

Thanks hitwriter! Hey Steinberg???

Fired up Pro Tools Control for a Foley revision. 35 tracks in the project but very easy to find the track I need because the colors sync with Nuendo, unlike Steinberg’s own app…a problem they have now ignored acknowledging for six months.

Hi Steinberg folks, any chance you have the COMMON COURTESY to reply to this thread that is now 5 MONTHS OLD!?!

Bump AGAIN!

:mrgreen:

I’m back, mid May, still no answer from Steinberg, yay!

Bump.

Bump! Now it’s June, still no acknowledgement from Steinberg.

Bump! Welcome to August and no reply from Steinberg.

Waiting for the same…

September 2018, still being ignored by Steinberg.

October 2018, still no response from Steinberg.

Welcome to November 2018, no response from Steinberg! 1 year and 2 months, is this the oldest bug thread being ignored by Steinberg? :open_mouth:

I just came back to check on this one and was heartened to see Dog and Pony’s one man crusade to get this resolved is still going strong. Hopefully there will be a response by Steinberg one day…

Same problem here: First, I thought track names they were absent. Then I realised track names default colors are dark-gray over black. I started changing colors in Cubase (windows) : yeah! Track names apeared in Cubase iC! But, a purple track in Cubase is displayed green in iC. At least I can see my tracks at remote locations.