Colored fader caps - weird!

When did colored fader caps appeared in C6 ?

Because i have been using 6.0.0 since release and never had colored caps. And then yesterday i updated to 6.0.5, and did a system restore back to 6.0.0, because of this : https://www.steinberg.net/forum/viewtopic.php?f=19&t=15430
And now i got colored fader caps ?!
I have checked, and it is version 6.0.0 - thats a bit odd isnt it ?
Furthermore when i go into prefs, and try to adjust the color intensity, the slider has returned to 0 everytime i reopen prefs.

They appeared with one of the updates between C6.0.0 and C6.0.5 !!!

Well there was not any colored caps yesterday before updating.

I find it weird!

Yesterday you were running 6.0. The fader caps option was introduced in 6.02 so nothing weird about that particular part of your problem.

If they are still showing coloured now, then your system restore hasn’t worked properly.
In preferences/Appearance/General do you still have the option “Fader Cap Color Intensity” ?
What version number does it say in help/about?

You can turn off the colour anyway…

Well i am back to 6.0.0, and yes it says it in the splash when loading, and in help/about. As i wrote in my first post, i did check if the restore was completed.

And yes i have the option, as also wrote in my first post " Furthermore when i go into prefs, and try to adjust the color intensity, the slider has returned to 0 everytime i reopen prefs."

Yesterday, in 6.0.0, no colors, today after updating to 6.0.5, and then back again to 6.0.0 because of graphic card issue, the colors ARE there. And that is weird, in my opinion.
If the restore had failed, then Cubase should’nt show as version 6.0.0 as it does now.

@NorthWood: Its not so much the colors that bother me, its more that they should’nt be there in version 6.0.0

I kind of like them. I use one shade of pearly pastel for MIDI tracks, another for Audio, another for VSTi, etc. When looking at a high track count mixer, it makes it easier to quickly find what your looking for in the mixers.

Of course, I also like to color my tracks in a consistent manner with red for any type of drum, i.e., MIDI, Audio, VSTi, Group Sub-Buss, brown for bass, etc., etc.

Again, if you set up the color in the track headers in the inspector, what you record automatically takes that color.

Now that my templates are set up, it makes using colors a breeze and a great way to stay organized.

A little time spent setting up colors and saving workspaces with different mixer configurations makes life soooooooooooooooo much easier!

Como

Surly Drums should be Orange!

True … but mine are well behaved with red blooded demeanor … not surly at all! :laughing:

Como

Mine are Yellow. Orange is for Bass :stuck_out_tongue:

Sorry must disagree, green is for bass

Navy blue! Agreed though that drums are red.

:mrgreen:

…which makes you an honorable person, green basses unite!

For the alphabetically challenged, the following ‘guide’ will lift the scales from your eyes and reveal the rainbow of project nirvana.

Brown = B = Bass
Violent = V = Vocal
Green = G = Guitar
Purple = P = Piano/ Key

and except for the all too obvious Orange = O = Oboe (or was that Oud?), all the rest are up for grabs.

The frivilous may argue for the full array of the Crayola 128 packs, but I am entirely unpersuaded by such stretches as Cornflower Blue = C = Coronet.

Como

Hey, what’s going on there?
Drums have to be blue and vocals yellow.
I wouldn’t find them …

Just like that, except it should be
Blue = Bass
Orange =Organ

Those who specialise in Swiss traditional music should of course follow the indusry convention and use
Yellow = yodelling

Back on topic.

And yes i have the option, as also wrote in my first post " Furthermore when i go into prefs, and try to adjust the color intensity, the slider has returned to 0 everytime i reopen prefs."

Colour intensity is one option…colour intensity for fader caps is another. This is why I asked so no need to keep referring me to what you already wrote.

If it is the fader cap colour then it is returning to o because that preference doesn’t exist in the version of Cubase you are trying to use it in. For some reason your PC is not fully rooling back.

But as you also say that yesterday you had no colours in 6.00, are you saying that once your rolled back system got rebooted everything was as it should be??

Hey guys, its cool you like the colors, but if you dont have anything regarding the topic, please start your own post and share your favourites colors there. :slight_smile:

Well thats my mistake that i didnt write fader cap colo intensity…in my mind i wrote it :slight_smile:

And yes apart from the fader caps, i cant see anything wrong. It is as before updating ?!