Common sound issue, but

… I still haven’t figured out the answer, and most of the info I’m looking up is pre-3.5.12.

Just downloaded the trial version—though I’ll be purchasing the Pro version in a couple of days, if I can get this figured out—and I’m getting no sound on the playback screen. Yes, the volume on my computer is turned up, and I do think the HALion Sonic SE sounds are in place, because I’m seeing two instances of them in the VST Instruments panel. However, when I click on the tilted “e” to edit them, nothing comes up (the HALion window doesn’t appear). So something must be wrong.

I’m cagey about following the advice of the YouTube videos I’m watching on this problem because the menu and file options have clearly changed since they were made. I need something that works with the newest update.

What am I missing here…?

Never mind. Problem solved. (The instrument patch was not properly installed yet.)


Welcome to the forum, and I’m glad you were able to get this solved on your own. If anything else comes up, please don’t hesitate to ask here.