Comp Tool multitrack problem

I have this problem using the comp tool on a mutlitrack (ex: Drum) editing.

  1. I use the folder with group editing activated.
  2. Record 2 or more tracks several times
  3. Activate the “Show Lane” on the first track/s (usually kick and snare)
  4. Try to edit chosing parts cutting with the comp tool
  5. Only the tracks with “show lane” activated follows the editing, the remainings doesn’t follow my cuts, messing everything up.
  6. Tried to Ctrl-G every take, like I used to do before but as soon as I touch the comping tool and try to edit the tracks loose the group and I’m in the same position.
  7. tried to use Alt- comp tool but I think it’s not a smart way to work. Could you give me some advice to get the best out of Cubase 6.5 mutitrack editing? Thanks!! Roberto Priori

Another problem I forgot to mention, the comp tool is cutting out of place, not following the grid, even with the snap to zero crossing deactivated.

Buggy.

Am I alone on this? None has similar problems?

When using multitrack comping, I always have all lanes shown, so I don’t have that problem. And zero crossings on multiple tracks is totally irrelevant - hard enough on a stereo track even…

Editing a 16 tracks drum takes with lanes shown on all tracks is not so easy to work with if you are trying to see other tracks as well, for editing reference… As far as the zero crossing, what I’m saying is the comp tool doesn’t cut in the grid position, with or without the snap to zero crossing activated.
Not easy to get a loop out of a drum take in this way.

It works here. No difference with lanes shown on all, one or just a few tracks. Also there’s no problem cutting to the grid (snap to zero is always turned off here, so I don’t know about a possible difference).

Perhaps there’s a bug in the 64 bit version of C 6.5? Running C 6.5/32 on Win 7/64 here…

Hey marQs, thanks for your feedback…
Hummm… I’m running 6.5 32 bit on Win 7/64 as well here…
Just to make sure I understand, you’re saying you can cut and edit multitrack recordings using the comp tool with lane shown on the first track only… If I do this only the first track is affected…of course with all track inside a folder and group editing activated.

Tried to thrash all preferences folder, build a new one, same bug…

Any input is welcome at this point

Thanks

none?

Hmmm… when you toggle the group edit button on the folder track, do you get the files-not-of-same-size-might-not-work-message?

Not really, I usually record multiple tracks (Ex: drums) with the same lenght. Sometimes I have takes with different lenghts but never had that problem.

That’s really strange. I use this function all day long and it works, see attached picture.
comptoolcut_.JPG
Something seems to be wrong on your machine if this doesn’t work but I have no idea really what it could be. Do you have another computer/laptop where you could test? Maybe a fresh installation of Cubase would help (save your settings + keycommands before).

Hey marQs, that’s exactly what I meant!
When I try to do that, only the one(s) with the expanded lines are cut…

thank you so much for your help, I will try a different pc and I’ll let you know.

Best Regards
Roberto

The fun ain’t over yet…

Tried on another machine, fresh install of Cubase 6.5, same problems…

Only way to cut all tracks is to use the alt+comptool, otherwise happens like in the picture attached…
I really don’t get why it should work this way…


Still on the comp tool, the other problem is it’s not even capable to cut single tracks on the grid, verified on both machines… see picture

I love the comp tool, but not this way…

Only way to cut all tracks is to use the alt+comptool, otherwise happens like in the picture attached…

I think, that’s how it’s designed to be! Cut through all lanes happens with the [Comptool + Alt] only. Cutting with [Arrow + Alt] leads to cutting just the track you’re cutting in.

Cutting with Comptool + grid: working here… no idea yet.

I think, that’s how it’s designed to be! Cut through all lanes happens with the [Comptool + Alt] only. Cutting with [Arrow + Alt] leads to cutting just the track you’re cutting in.

Cutting with Comptool + grid: working here… no idea yet.[/quote]

I thought the same in the beginning but there’s an annoing fact, the comp tool cut all tracks with lane exploded, not just the one you’re working on!! watch again the picture I posted…track two is cut as well track one… So if you kept a couple of tracks exploded inside a folder it will cut both of them.

I don’t think it’s a logical way to work, that’s it.

About the cut, tried two machines,same problem, hope to find a solution…

I think there is no ‘solution’. It’s the intented behaviour of the comp tool: it cuts through all lanes and you can choose active parts by clicking them with the comp tool. With group edit on, this happens for the equivalent parts of your other tracks in the folder.

Have you been using a lot of the old comping method in Cubase 4/5? Then it takes some time to get used the new method.
You remember: before the lane system was messed up for no obvious reason in C6 the lowest lane was the active part (green). To get rid of unwanted takes the most simple method was to mute them (the lowest not-muted take went green). Wanted a piece of audio from another take? Cut it (cut affected the lane you cut only), drag it to the lowest lane position, done. Worked perfect with multitrack drums when they were grouped together.

It was less cluttered compared to the current comp tool system: want a piece of audio from any take? Cut it (cut affects all lanes) and click it with the comp tool. The audible result is the same, visibly there are many more cuts that aren’t actually cuts. Just get used to it (it’s way better than the horror comping in 6.x before 6.5). With the comp tool placed on an event cut you’ll get that double arrow tool and can comfortably size the events to the desired point (was a little more complicated in C4/5).

From my point of view we can be satisfied with the current system. It just takes a while to realize how it works.

Cut ignores grid: works on my desktop (6.5/32 als well as on my laptop 6.5/64). Simple question (just to be sure :wink: ): grid mode is active while you cut?

Hey marQs, thanks for the reply!
Yeah, as you can see in the cut error jpg, I have the grid mode active…I hate it’s just me having this problem…

Yeah, I’m an old Cubase user since Atari times so I may be used to the old system but I really love the comp tool, it’s just I don’t get why in a folder with group editing activated cuts only the tracks with the lane exposed, may be one, two or five tracks out of whatever you have inside, screwing the group for good. If you accidentally cut without pressing -Alt- you’re in big trouble …

The comp system is alright and has some advantages over the old one but still I’d prefer C5-style (but please Steinberg, don’t change it again :unamused: ).
Had that case yesterday: once I’ve comped my track together the artist decided to do another take. That’s the moment when an unconscious click with the comp tool destroy your previous comping work. To be safe I copy + mute the comped track (just to keep the takes in place for possible new comps I could be asked for - depending on the new recording), delete overlaps on the armed track before I re-record there. Just the length of this sentence shows that there are too many steps to do that were not necessary in the good old days where we had the pleasure to just hear the lowest ‘green’ lane, cut and sort that stuff ourselves without much thinking-thinking-thinking. Oh man, I’m getting old and retro :open_mouth:

http://www.youtube.com/watch?v=RD36GsRheEY