Compatibility with Kontakt

https://i.imgur.com/tNPzMNQ.png

This is a crash problem that has been happening since Cubase 9.
When I load a lot of instruments into Kontakt and time passes after working, Kontakt does not open properly when I open it. And I try to close the Kontakt, Cubase just turns off.
Is there any advice on setting up Cubase or Kontakt for this issue?


Thank you!

What do you mean by a lot? I only ever load one instrument at a time in Kontakt and have never had a problem, once recorded I render it to audio then delete Kontakt. Note :- I only have 4 GB of RAM. Sorry if I am missing something could be old age. :slight_smile:

https://i.imgur.com/u6AtXXil.png

I load multiple instruments into one Kontakt, and I load multiple Kontakts into one project. My CPU and RAM are still free, but my Cubase seems to be struggling. I don’t know how to optimize. I turned off power saving options in BIOS and Steinberg Audio Power Scheme is turned on.
Thank you!

Try turning the multi core option in Kontakt. NI support recommended for me to do it in Cubase 9 and it worked for me.

Just to clarify turn multi-core
OFF in Kontakt
ON in Cubase

https://i.imgur.com/HeVxuru.png

Is this option correct? I’ve confirmed it’s already set to off.
Thank you!

Off in Kontakt is what the NI support advised.