compound time signature question

hi there –

I’d like to write an aggregate time signature of 1/4 + 3/16 + 1/4
however I want it to display as 11/16 at the front of the bar (because otherwise it’s too long)
however I still want it to show dotted subdivisions.

Another words, I’d like to make a bar of 11/16
but to show the dotted barline subdivisions of 1/4 + 3/16 + 1/4

is this currently possible?

Thank you!

No, you can’t currently display an aggregate time signature of this kind with a single time signature at the start of the bar.

OK. I can still force the beaming of items in a 1/4+3/16+1/4 pattern but it won’t show the dotted barlines.
Thanks!

Depending on what instruments you have in your score, there’s a pretty common workaround for getting Dorico to display the “wrong” time signature that could work for you, but only if you don’t have any grand-staff instruments like piano (as in the attached pic) or staff groups where the barlines will draw across all instruments in the group. I realize that probably covers most scores, but if that happens to not apply to you, it should yield pretty good results.

Simply set the initial time signature to 11/16, then add dotted barlines where they belong in the first measure. Then in the second measure, enter the correct aggregate time signature and hide it.

PS
It could potentially be possible to get Dorico to break the dotted barlines drawn across a grand staff or staff group (making this better than a “sometimes solution”), but if so, I couldn’t sort it out, despite fiddling with the engraving options and independent time signatures and the like.

I was looking for how to “time signature pop-over” (what a verb!) a section that shifts regularly between a simple and a complex meter: 2/4|6/16+1/4 over and over again. But then it looks like this, too, is not implemented yet?

I tried to create a 4/4 + 1/8 bar with the help of the ‘insert tool’. Normally the creation of new time-signatures with the insert tool works perfectly. Also if I create a 9/8 I’m fine and I have 9 eigths in my bar…but when I create a 4/4 + 1/8 I still only have 8 eights in my bar:
Bildschirmfoto 2020-10-24 um 09.00.17.png
Bildschirmfoto 2020-10-24 um 09.00.25.png
what’s wrong?

Deer Peer,
I take from the second picture that you had insert mode on… Well, maybe use shift-B 1e to add what you need in that bar? I don’t have a better advice here, sorry.

Thanx Marc,

I guess that’s the only workaround, yes. Thanx a lot.