Computer and VST Performance

I think I’ve tracked down at least part of the stability issues I mentioned in another post. When I check “Disable CPU Energy Saving” in Cubase 5 it decreases my the ASIO meter from an erratic 15% to a solid 10% in my test project. There are also no noticable side affects to the computer. However, if I check the box for “Activate Steinberg Audio Power Scheme” in Cubase 6 (I think this is the equivalent parameter) I get a bunch of side affects. Slow or no reponse when clicking with the mouse. The CPU fan increases it’s speed so significantly that you can hear it kick in. Stability goes down significantly causing multiple crashes. All this goes away if I uncheck “Activate Steinberg Audio Power Scheme”. Can someone tell me the difference between the parameter in v5 and the one in v6? Maybe I can modify what it’s doing enough to gain stability instead of loosing it. What does it even do?

Please help!

For a DAW application I would advise to maintain “predictable” CPU response time.

To do so, disable all power savings feature anywhere:

in the BIOS disable CPU Throttling (EIST, C1E,…,)
in the OS set the power profile option to performance

in addition for Win7 users:
you may also have to switch off the Win 7 core parking feature (Google is your friend):
This can be done using the Registry editor only.

  • Run Regedit
  • Select Edit > Find… and find this key: " 0cc5b647-c1df-4637-891a-dec35c318583 "
  • Within this key, there is a value called: " ValueMax " This value represents the % number of cores the system will park
  • Change the value of " ValueMax" to 0 so that, it matches " ValueMin "
  • You will have to find the key a few times and repeat the process for each time it is found - the number of instances will depend on the number of power profiles in your system. To do this go back up to Edit > Find Next. (I had 3 instances of this key in my registry.)
  • Do a full shutdown and power-off and cold-re-start.

Hope this helps.


Looks like a machine thats overheating to me and then thermal throttling is kicking in.
Not a Cubase 6 Problem
Also why 8 Gig of ram with a 32 bit operating system?


Regarding the overheating not being a Cubase 6 issue…this machine runs cool and normal under all circumstances including a heavily loaded project in Cubase 5.5.2. The only time it throttles up is when I run C6 with “Activate Steinberg Audio Power Scheme” checked. So…I don’t know if Cubase 6 can be ruled out.

Regarding why 8 gigs on a 32 bit OS. I have the 64 bit version of Win7 and I’m waiting for an opportunity to install it. I knew I’d eventually be going that way and didn’t want to have to match RAM at that point. I’m still hesitant based on the horror stories of different plugins not working well in the 64 bit version of Cubase. I’m not sure if there is any value in running 32 bit Cubase on 64 bit Win7 and if I’ll still have to fight with incompatibilities.
Your input is welcome.

There is definitely value in running 32bit Cubase on a x64 OS.

I searched this about 3 months ago getting ready to go x64. I’d bought a 64 bit server ready server almost 4 years ago and suddenly realized that the memory I needed to expand was starting to disappear from the cyber shelves. So I was in a hurry to protect myself and get going with Win 7 x64.

Long story short. Each 32 bit program running under x64 can now access up to 4 GB RAM … whereas under XP there was a system total of 4 GB … and even with the 3GB switch you needed to leave that 1 GB for Windows. Now using Rewire … if you’re inclined … Cubase has it’s 4 GB available and the rewire program can use the same if you have enough memory installed.

This also means that use of softsamplers or romplers really cooks.