Computer doesn't recognize the Steinberg USB E-licenser

After experiencing issues with my old computer with regards to Cubase 11 pro, I came up with the idea to build my own pc. I ordered compatible parts, build the pc, installed windows 10, installed drivers and updated everything.

Then when i plug in my old e-licenser, i would get a code-43 error: windows did not recognize the device plugged in.

After trying several things i read on forums, including trying all ports in different ways it was all in vain. After getting in touch with a Steinberg troubleshooter and being provided with distant-technical support the issue still remains. The troubleshooter also didn’t know what to do with it.

This was 28-04-2021.

Out of pure frustration i bought another DAW which i’ve been using since, but it lacks certain specific tools that were available on Cubase 11 pro.

I know the problem is that my computer lacks some specific driver to recognize the USB-e-licenser to be a Steinberg product but i still can’t seem to find any fix to this problem.

This is why i’m now here, hoping to find solutions from people who’ve experienced this same issue.

With Friendly Regards,

Leendert Lettink

additional information:
after thinking the problem was with the usb-dongle, i made use of the “Zero-downtime-policy” so i could transfer the licenses from the old dongle, to find out the new one would have the same issue as the old one: not being recognized by windows as a Steinberg product.

A new dongle didn’t solve the issue, so buying yet another one will also not solve the issue i’m affraid.

This looks to me like Windows somehow can’t load the driver for the dongle. I guess you tried uninstalling the eLicenser software and re-installing the latest version?
Have you tried manually installing the driver in the device manager? The eLicenser driver should be located in c:\Windows\system32\DRIVERS\synusb64.sys.
You could also just buy the upgrade to C12 which got rid of the dongle. Once in a while Steinberg do upgrade deals in case you don’t want to pay full price.

What does that refer to? Steinberg support or something else?

Have you actually installed the Elicenser Control Center? If you do (or do again) run the installer (and not the elicenser app) as admin.

indeed the driver for the eLicenser isn’t there in the drivers section;
apparently i need synUSB64.sys & synUSB64.inf to be there or it will not run.

I unfortunately have no clue how to archieve that; would you happen to know what to do?

yes, it refers to Steinberg support; they activated remote help for me so someone knowledgeable would be able to work in my computer.

I have run the eLicenser Control Center multiple times using different methods but so far no luck.

The image you posted isn’t relevant to your problem.

Please post screen shots of:

  • The device manager, configured exactly as shown this image:

  • the Elicenser program, Be sure the image contains the entire window.

Like this: