Concerto Cadenza layout

Hi everyone, I want to have this piano cadenza on one page, but after hiding other instruments, the piano still has not come together.


What should I do to make this on one page? Thanks very much for the help!

Turn on view signposts and see if you have a frame break. If so, delete it. I don’t know if that’s the right advice but it’s the first thing I would do.

1 Like

Thanks for your reply! I don’t have frame breaks… and I think that is only working for solo instruments. The problem is that hiding other instruments won’t make the piano turn into one page…

Uploading: Screen Shot 2022-03-04 at 5.05.15 PM.png…
I want to hide extra staff except for the piano, but only on specific pages. And then how should I organize the piano after?

(D3.5) Select the start of your cadenza. Edit>Staff>Manual Staff Visibility… hide all (except Piano).
At the end of the cadenza Edit>Staff>Manual Staff Visibility… reset all.

This works for me

That’s exactly what I did… I just don’t know what went wrong!!!

Have you made your Signposts visible, as suggested by lafin?
If yes, which one can you see?

Have you possibly set 1 system per frame for this layout in
Layout Options > Staves and Systems > Casting Off ?

1 Like

Mine shows sys. break + staff vis!

Yes! I did! But I don’t remember I ever set that.

Thanks very much!

NyxxxL, why don’t you post your project - or a part of it? That is the way to go in this forum. And help will be there basically instantly.
Screenshot do use up a lot of your and the forum visitors time, and quite often keeps one poking in the dark.