Condensed rests missing

I have this divisi cello bar:
Annotation 2021-09-23 093656
Which when automatically condensed looks like this:
Annotation 2021-09-23 094717
I can flip the wrong stems to get this:
Annotation 2021-09-23 093500
But there are still rests missing. Any suggestions why and how to remedy it? Many thanks. (Also posted on FB here: Redirecting...)

Solved. It was this option:


But it’s frustrating that it’s a “per flow” option. Obviously I need the rests in this cello part or it makes no sense. But I don’t really want a proliferation of rests in the wind parts in the score as a consequence.

The settings available to you in the Condensing Change dialog mirror those in the Notation Options dialog. Add a Condensing Change that changes this setting just for the cellos.

1 Like

Thanks Leo. I was so focussed on the manual condesning change portion, I completely overlooked all the individual options above.

This worked:
Annotation 2021-09-23 104720