Condensed unison accidentals

I’m trying to copy this:


but get this:


How do I hide the 2nd accidental only in the condensed score?

1 Like

did you try hiding the accidental in engrave mode with the local/global switch set to “local”?

I could do that, but that means that if I uncondense the score, I’m missing an accidental.

what about inserting a condensing change at that spot and making sure it displays in the same voice, but not in unison (I think you would need to check some settings there)?

Scrap my previous answer, but actually I do not find it to be the case. When uncondensing, the accidental reappears, and disappears again when condensing

You’re absolutely right! Oh, that’s brilliant.