Condensing, condensing, condensing


The rests in the second and third quarter appear too low in the condensed staff.
Changing the note pos. in the properties panel seems not to work.
Any suggestion?
Thank you very much in advance.
Stefano

You mean the rest pos., right ?

Yes, exactly.
The 32nd rest in the upstem voice is too low, conflicting with the 8th rest in the downstem voice.

Properties panel > rest position

I tried, of course. I can change the value but the rest doesn’t move at all.

hmmm… does it change if you set a manual offset value in the original part, as opposed to the condensed version?

Rests are not adjustable on staves that are condensed.

No. I can change the position in the non condensed staff, but the condensed version doesn’t change.

I’ve chosen to work with Dorico for the condensing and divisi features which are truly unique!
But please, I’m begging on my knees. Fix the condensing and divisi problems before adding new features.
I’m losing hope. Excuse my candid speech, but this is a primary need for professional quality.
Please!

1 Like

How about this?

image

With condensing on, switch to engrave mode. Select the sixteenth notes on beats 2 and 3, and in the properties panel under beaming set the start Y offset to 1/2 space. Now select the upstem eighth notes on beats 2.5 and 3.5, and set the end Y offset to 1/2 space.

2 Likes

Pure Genius!!!

Thank you so much

Here is an example of why I also wish that the vertical positions of rests on condensed staves could be changed. In this example from Morceau Symphonique by César Franck, the first flute ends a solo when the second flute begins a solo an octave higher. Dorico insists on putting the rests at the end of the first measure above the entrance by the second flute, and the whole rest in the second measure is higher than it needs to be.

1 Like

It’s definitely something we plan to address as soon as we can. I know it’s a real inconvenience.

6 Likes

It took me a while but I finally found a way condensing was working fine. I chose the option Engraving Options → Staff Labels → When stacking player numbers for condensed players vertically → Ignore stem allocation.

However, for some reason, on the last few pages this “ignore stem allocation” seems not to be working anymore. There is no considerable rhythmic change in any staff on these pages. How do I set these last pages to have the same condensing as the others? (That’s to say, not separating oboes, etc.)

We cannot diagnose issues with condensing from pictures. Please refer to this pinned post for information about how to cut down your project so that you can attach it here, which will allow us to help you:

Unless I’m missing something, this issue of rest position on condensed staves is still unresolved in version 5.0.10. Is that correct?

That is indeed correct.