Condensing confusion- why no .a2 here?

In the bottom stave I have bassoons and I would think it should say .a2 - just like it does on the top system. Instead the stems are going opposite directions. Why, and is there any way to fix that? Thanks!

The oboes and clarinets have condensing errors also, starting in m4, assuming you want amalgamation to take place. I would put in a manual condensing change at m4 and specify oboes, clarinets and bassoons, with no options checked. Too bad that in the simplest of condensing scenarios such as here, condensing can be somewhat of a crap shoot at times.

Here’s some information about Dorico’s condensing considerations and here’s information about the different condensing results you can get.

A very brief and non-comprehensive answer about condensing follows:

If something other than the pitches of notes in the two parts is different, they’ll be condensed into different voices (and therefore no a2 label is needed, because the stems are telling you that). So perhaps only one of the parts has the p dynamic, or perhaps in the following bars one part has a slur where the other doesn’t.

It can be worth your while, if you don’t get the condensing result you want or expect straight away, to switch to galley view and check the details of the parts (e.g. they might have the same dynamics, but if a <f dynamic phrase is grouped on one staff but ungrouped on another, they won’t condense) because fixing the underlying differences will then cause Dorico to re-evaluate the condensing result.

Dorico considers condensing on a per-phrase basis, and that essentially means “the notes inbetween rests”. You can also force a “phrase re-start” by inserting condensing changes and checking the box for a condensing group.

Thank you. Can you clarify what I need to check to indicate that I need a “phrase restart”? I don’t see an option that seems to do that.

ok “allow whole phrase unison” put after the .a2 part did it. I can’t say that I understand how that means what I needed, but it worked. Thanks!

You can indicate a “phrase break” by creating a condensing change and checking the box in the left panel for a specific instrument, without necessarily changing any other properties in the right panel.

Ah-that makes a lot more sense. Thanks!

I’m having a similar issue… I have 2 horns (Horn 1 and 2), playing the exact same part. I copied the part to the second horn. And for some reason I am getting double stems.

It isn’t the end of the world of course, but the Horn 3 and Horn 4 part are exactly the same, and I get the a 2 for them.

Screen Shot 2022-02-13 at 19.48.11


You’ll need to show additional context and ideally the project file itself if you want any further assistance.