Condensing Label

In measure 7 of the Landscape Layout, why is first flute not labeled with a 1. ?
It is properly labeled in the Full Score layout.
measure07.dorico (622.1 KB)

It IS. But it is on top of the barline so it’s hard to see.

premesso che non conosco ancora bene Dorico, vorrei sapere perché non vedo le parti staccate dei Flauti, Oboi, Clarinetti, ecc.?

Thank you, @Craig_F , for spotting that. (My aging eyes.) I hope there will be ways to avoid such visual clashes in the future. (I think it has been mentioned that this is somewhere on the roadmap, but my memory of that is hazy.)


agreed! I’ve encountered this as well.

If it helps, in my own defaults I have the Condensing/Erase background padding set a bit larger than you have it here, and the Player labels font slightly larger too. With those settings tweaked it isn’t hiding quite as much:

1 Like

I found the Engraving Option to increase space around the player label. What is the Font Style/Paragraph style you used to increase the size of the number itself?

It’s under Paragraph Styles/Player Labels.

1 Like

Thank you.

1 Like