Condensing score removes one note head of the double-stop unison

Dear Developers,
I found some threads related to this. However, I am posting it again.
There have been many requests to remove unison noteheads, and this is legitimate! However, Dorico should keep the two noteheads in the following specific case, where an intentional double-stop unison is notated:

How did I get Dorico to preserve two noteheads in the first cello?

Have you tried making the second note in a different voice?

I had not done.
After reading your comment I did it, and that system is not condensed:

full score:

condensed score

I think this is not correct. d cannot be read as double stop.

1 Like

I cannot find a solution that is possible from the user side.

Not at my computer to check, but can’t you add the interval of a unison to the chord? Shift-I, 1, enter? Alternatively: choose the right voice, type Q for ‘Quord Mode’, then enter another D?

The two noteheads of d in the first post in this thread are made as you wrote:… :thinking:

Yes, you are right. I’m not sure why it won’t condense, sorry.

1 Like

You do not need say sorry to me.
You tried to help me.
I should be thanking you for your help!

One way to obtain what you want is to convert the double-stop unison into an altered unison. In write mode with condensing turned off, select the first note of the unison, add a flat to it and suppress playback of that note. In engrave mode with condensing turned on, select both notes of the unison, set the Accidental property to Hide and activate the Split stem property:



Thank you for your instructions. I have done it.
However, hiding the accidental of a note is not a global property. The condensed score does not reflect it.

The following screenshot shows what I did and what Dorico did:

The following screenshot shows that accidental is not a global property:

No, indeed, some properties are deliberately set up such that they can vary in condensed staves as necessary, and properties for accidentals are among them.

1 Like

As I said previously, you need to set the Accidental property to Hide and activate the Split stem property while condensing is turned on. You also need to make sure these properties are set in the first cello part.

1 Like

Ah, I have got it! Thank you very much!

1 Like