Configuration for VST Connect

Hi!
I’m trying to use VST Connect with a friend and I have some issues/questions.
I can hear him and he can hear me fine.
When I play music he cant hear it when “Cues” are activated at the Control Room.
Only when I set it to “Mix” he can hear the music.
The videos that I watched had it all at “Cues”.

When I record his voice the time is off and I need to move his voce to the right position.
They didn’t had to do this in the videos I watched and they said Cubase will correct this automaticly.

Here are my settings


My friend does not have an Audiointerface. Could this be the reason it don’t work like it should?
Or are my settings wrong?

Thank you
Andy

hi Andy

you need to set up a ‘mix’ for the cue output

https://steinberg.help/cubase_pro/v10/en/cubase_nuendo/topics/control_room/control_room_cue_mix_setting_up_t.html

I activated “Cue sends” at the mixer


Is that right?

He can now hear the music when it’s set to “Cues”, but the timing is still off and I need to move his voice to the right position.

you need to make sure that ALL the monitoring is done via the VST connect plugins - do not use the ‘input monitor’ on the recording tracks.

have you checked out the information on:

it’s quite a steep learning curve - but check out the videos and ask as many question as you like on here :slight_smile:

Sry I kinda don’t understand the part with “input monitor”
It’s the first time I’m using Controll Room and I really don’t know much about routing.

I think I have now all the settings from the link you send me
But the timing from his voice is still off

Not sure what’s wrong

those images all look good to me

is the performer in time when you are monitoring during the recording ?

You mean when I hit play/rec? I have to see
Will come back

No
When I hit record he hears the music 1 sec or so later

I don’t think you are doing anything obviously wrong.

do you have anything like this enabled:

https://steinberg.help/cubase_pro_artist/v9/en/cubase_nuendo/topics/vst_instruments/vst_instruments_constrain_delay_compensation_c.html

the various delays after hitting play/record is normal - it takes a second or two for the performer to hear it and the same for you to hear it in the ‘studio’ - that to allow for the internet delay.

It was turned off and nothing changes when its on
He hears it later and I hear him in real-time
This is how the recording looks like

do you have the ‘rehearse’ button on in the VST connect window ?

(I’m just guessing now !)

and what FX plugins are you using ?

1 Like

Omg that was it! The “rehears” button :upside_down_face:

Thank you so much!! :smiley:
I really appreciate it Dr.!

Hope it will work now like it should
Have a nice day!

1 Like

fantastic - I was running out of ideas :slight_smile:
have fun and report back if you have any more issues

1 Like

Thank you!
I will :slight_smile:

1 Like