Configuring Kontakt VST - no sound

Greetings!

I’m new to Dorico (shifted from Finale) and have been working on a project using 27 instruments from a standard Chinese Orchestra–so I have to use 3rd party VSTs to make mockups. And here comes the challenge.

I’ve looked up into the orchestral templates provided by Dorico and assigned every instruments to a separate MIDI channel.

Now I’m confused by the Kontakt setting. I tried to assign instruments from the Jade Library and got confused by the “Output” and “MIDI channel.” Should I create separate output channel for every instruments? (or shouldn’t I?) I input some random notes and the playback sound didn’t render into the Dorico mixer. Has anyone experienced similar situations?

Thank you for reading and any suggestions are welcome!

Sincerely,

  • Ssinewaves

Welcome to the forum @ssinewaves .

Have you searched this forum already? Just a couple of days ago there was yet another thread that was discussing about Kontakt and how to set things up in Dorico.

For starters, take a look at this tip from @MarcLarcher:

3 Likes

Hi Ulf,
Thanks for reply! I did search the forum and learned some other useful tips from other threads. Still working on the sound.

Thank you dspreadbury, this thread works!
I tried this option, and then the sound successfully navigated through Dorico.

Still, there are some minor details to work on!

1 Like