[CONFIRMED BUG]Crash with UR28M and Windows explorer

Hello folks. Here’s a crash I’ve been experiencing. It’s started after I installed my UR28M, and happens 100% of the time. Any help is appreciated.

  • Open any Project
  • File> Save as
  • In the explorer window, right click (to create a folder)
    -> Result = Crash to Desktop

Having a project open isn’t necessary. File>Open, Right Click is enough for the crash.

It started after I installed the UR28M. I’m running Windows 7 - 64 bit, 6.0.5.357, and the latest UR28m drivers.

Thanks!

Thanks for confirming!

I’ve been utilizing the “Right Click to create a New Folder” for years, but the crash started immediately after the UR28M install.

What happens now? Does this post get moved somewhere? Is it monitored, or do we notify someone?

I’m loving the UR28M. Until it’s fixed, I’ll just have to break my habit. A few post-its on the monitor might work.

It’s not just with the UR28M. I’m using the MR816X, and the same behavior occurs. Don’t remember or know if this was happening with 6.04. Also happens from the Export dialog if you try to create a new folder, and it’s not just “right-click”…it also happens using the Windows create new folder icon.


Jeff

Win7 Pro-64 bit. Cubase 6.0.5.357 64-bit. MR816X.

Thanks all. Post title changed to be attention grabbing.
It’s probably not a Cubase issue, but some sort of hardware driver issue. But I’m not a programmer and guessing.

Finger’s crossed for the next update!

Andrew

I think you’ll get moved to the hardware forum. I also think it’s a driver issue.
I’d roll back to a driver that works.

Any fix for this? I found this thread from a Google search.

I’m running Cubase 5.5.3 64-bit on Windows 7 64-bit with a UR28M and having the same problem. When I right-click in an open/save dialog Cubase crashes and immediately disappears. It also happens when I click on the “Create New Folder” icon. I just reinstalled Windows onto an SSD drive and I don’t remember this happening on my old installation where I was running Cubase 32-bit.

I also just started getting this after buying a UR28M. Has there been no response from Steinberg about this?

I’m looking at getting a UR28M, but won’t if this bug isn’t fixed - I use that right click all the time. Any updates?

I have this same problem as well. Cubase immediately disappears (crashes) when trying to make a new folder when saving a project, of all the perfect times to crash!

GUYs pay attention here please…

I was able to reproduce this poof once… for some reason I can not reproduce it again…

ALSO this is the wrong way to go about saving your projects…
Cubase save as and UR28M.jpg
If you do File-save as- and then you change to another folder, only the project file is copied… you are leaving your audio pool behind if you recorded audio…

When you start Cubase and you are ready to work on a song, use the projects assistant, and have it to prompt you to where you want your projects saved… don’t leave it at the default.

to move the whole project to a new folder for whatever reason, use the backup project action and then cubase will ask you where you want to move it to… and then follow along…
backup project.jpg
FIle-backup project-…>

I’m gonna do a file managment video tutorial…

BUT Cubase should not be doing poof crashes at this point in time be patient and use my tips…

I am not able to reproduce this here running on Cubase 6.5.3 and using the latest TOOLS for UR28M version 1.1.1 on Windows 7 64-bit.
Has anyone of you switched to Cubase or Cubase Artist 6.5.x in the meantime and does it still happen in that version as well?

I was able to reproduce a very similar crash. The issue has been reported to the “TOOLS for UR28M” Developers. I assume it will be fixed in the next release.

Only the 64 bit Cubase on windows is affected.

Regards,
Bodo

I’m running tools 1.1.1 too with Cubase 64 in win 7 pro 64 and I can’t seem to create the crash. I open a cubase project go to file-save as and then right click in the explorer box and I can create a new folder etc no problem.

Have experienced this 100% since as far back as I can remember having an MR816csx; Cubase 4.x.x? Experienced this on Vista, Win7, and now Win8 under Cubase 7.0.0. Three different PCs, too. Never reported it because I don’t have time to “prove it” … In the meantime I always have had a feeling of walking on thin ice in any file-management dialog within the Cubase application.

Moderator: Any way to know if this is being addressed after all these years? Thanks. Even a simple yes or no would be appreciated. In the meantime, I’ll just keep making any folders OUTSIDE CUBASE. ;(

One more bug to be solved by the next UR Tools…

Please check the “TOOLS for UR28M” Version 1.1.3 64 bits.
http://www.steinberg.net/en/support/downloads_hardware/downloads_ur28m.html

Thanks Bodo,

However I see no reference to this particular issue in the new Tools release notes at your link. Was it intentionally dealt with in that new release?

Also, is there a new MR816 Tools coming which might solve the issue? Any approximate timeframe?

Thank you.

I don’t see it too, but the UR problem is solved on my system with the new TOOLS.

Also, is there a new MR816 Tools coming which might solve the issue? Any approximate timeframe?

I was not aware the MR has the same issue.
The Knowledge Base announces an TOOLS for MR update in January 2013. I have no information which problems will be addressed.

Did you report you issue in the MR Subforum? This thread may be the wrong place.

Thanks Bodo.

I just brought attention to this issue in the MR forum:

https://www.steinberg.net/forum/viewtopic.php?f=31&t=31948

I just downloaded the new TOOLS 1.1.3 64bit and now my audio has constant “crackling” noises. I rebooted my PC and the problem persisted, so I uninstalled and went back to 1.1.2.

Anyone else having this problem?