Confirmed bug: Cubase 5.5.2 Volumes.....

Hi all.

I’ve just updated to 5.5.2 from 5.1 and all my projects have volumes which are all over the place. Does this version of Cubase not send out Midi volumes when you first play a song?

Do I really have to go through every track and set each volume manually? I have MIDI chase on, so isn’t this supposed to set the volumes?

I’m sure this has been posted before, but I can’t find it. What’s the solution?

Chris

I absolutely cannot believe that Steinberg have released a version of it’s software that doesn’t even send out the correct volumes when you open a song… I mean they might as well release software which doesn’t play MIDI notes!!!

i must be missing something, surely???

Have checked it out and there is only a problem with sending volumes on the pc version of 5.5.2. Mac version works fine. This is a bug steinberg. Can you sort it out in 5.5.3?

  1. Make a midi track and set the volume to 50 in the inspector.
  2. Save the project, then re-open it.
  3. The volume for whatever instrument will be set at 100, The 50 value is not sent unless you put in an automation point.
  4. Doesn’t happen in the mac version of 5.5.2 just the pc version. Also works fine in 5.1
  5. Sorted in 5.5.3 please?

Stop relying on the GUI.

Hi chrisyking,
Are you using a VSTi that creates a midi track, or are you creating a midi track from a (hardware) instrument like a keyboard / sampler, etc…?
I’m asking this because Cubase treats VSTi’s a little bit differently.

Cheers!

Hi. I have a version of Halion. I’ve created a normal MIDI track and I’ve selected Halion on that track. Halion and most other instruments default to vol=100. Basically if I change the volume to say vol=50 using the inspector, it does change the Halion volume fine, but when I save the project and reload it, although the inspector says vol=50, cubase doesn’t actually send the volume information, so the Halion tack defaults to 100. In 5.1, cubase would automatically send the volume state of every track to all of their instruments when cubase loaded a song, so that the instruments were set at volumes reflected by the inspector. In 5.5.2 this seems to no longer be the case, though pans funnily enough work fine… This is why I’m fairly sure it’s a bug…

With a VSTi, I have found the same thing. But the VSTi also asks to create a separate midi track. I found, if you leave the instrument track volume at 100%, and change the level of the associated midi track, it will stick. (The associated track I’m talking about behaves similarly to a standard audio track, where you can add effects, etc…).

Nope it doesn’t stick for me. Not when you save the project and reload it. What version are you using? PC/MAC?

PS I’m using a vsti in the instrument rack, my midi channel is a normal blank midi channel. I’ve set the output of this channel to point at the instrument in the instrument rack. The volumes I am talking about are the one set on the midi track not the instruments output track.

I use Cubase 5.5.2 on Win 7 Home Premium. Everything (x64)

Try letting the VSTi create the midi channel for you, instead of creating one independently and pointing it at the VSTi. Maybe that would help?

Come 5.5.3 that won’t be happening either and you will have to resort to using industry standard MIDI Control Changes or otherwise go to some other DAW and put up with poor MIDI resolution and timing.

Just went back to CU 5.1.2 and everything works fine on the same projects… i.e. THIS IS A BUG IN 5.5.2

I’m using Cubase Studio 5.5.2 if that makes any difference but in any case why use the tired old MIDI mixer in the first place.

Leave it at 100 and send and embedded command like in all the MIDI karaoke files floating around on the internet.

Doesn’t appear to be. I just opened my latest project, which is using 3 VSTi’s. BFD2, Atmosphere and Groove Agent One. All of them have the faders set at the same position from when I last closed them. This includes both the instrument track and the associated midi track. So it looks like something is going on with either your prefs or that particular project.

Suggestion: you might want to remove the “Confirmed bug:” part of the title, as this only seems to be happening to you. Have you tried a new project to test this out?

Cheers!

Ji JohnOnKeyz.

Are you running on a pc? And just to clarify, my faders are set in the right position, but the midi volumes aren’t sent when the project opens, so the actual volume of the instrument is different to what the inspector fader shows (on the MIDI track).

Since this thread has been moved as appropriate, I will comment in preemption and ask a question…

The question is, why do you think the MIDI faders should send any information at all to any instrument whether internal or external as the case may be?

Hi chrisyking,
I am running on a PC, Windows 7 Home Premium, everything 64 Bit, Cubase 5.5.2. When I open a project, my midi faders are correctly at the last setting I used, and the actual volume of the instrument is correct as well. In other words it seems to be working just fine for me.

There are certain cases where 3rd party plugs / apps can do weird things without actually throwing an error. You might have a single plugin that is sending the wrong volume information through the midi device in general.

Maybe you could try a test project. Then load one VSTi at a time and check it out. Then add them one by one until you get the error? It is just a guess on my part, but at least it is a place to start. The other thing you could do is remove your preferences and let Cubase rebuild them the next time you open the project.

O.K. thanks for confirming that. It must be a problem with my system then. I’m getting a new shit hot fast DAW delivered next week, so hopefully all my issues will go away.