CONFIRMED Bug: Track folding problem C5.5.2

If you select a track, unfold it to show volume, maximise the volume track by hitting z on keyboard, then refold the track (hide the volume), cubase selects the first track in your project. Why? Cos Steinberg isn’t debugged.

I’ve been trying cubase for half a day and there are already enough bugs in it to make me go back to 5.1…

Just went back to 5.1.2 no track folding problems!!! IT’S A BUG!!!

As mentioned: Just because your system does behave different it doesn’t mean that all people have the same problem. Have other users reported the same issue? Under which version did this first appear? 5.5.0, 5.5.1, 5.5.2?
which system do you use (create your signature in mysteinberg/forum)?

Sorry for pulling your leg, but because you have a king in your name it doesn’t mean you are one :wink: stick to this post please on how to report problems (a bug is not the same as a problem…)
http://www.steinberg.net/forum/viewtopic.php?f=20&t=12
by this very nature you can’t confirm your own bug :wink:


P.S: Can’t confirm your defect on my system 5.5.1 (OSX 10.6.7). When I refold the track (pressing the tiny arrow or the “-”) I stay in the selected track.

Hi. The bug has been confirmed. Brains for one says that track folding has been messed up for a while.

The problem doesn’t occur in 5.1, and I haven’t time to work out which one of the 5.5.x versions it started with, all I know is it a problem in 5.5.2 running on pc in xp. Maybe it isn’t the case on mac.

Seems to me that maybe cubase is generally more stable on mac than pc, although performance is worse?

How come you are running 5.5.1 and not 5.5.2?

Is this the version most people have stuck with?

Chris

hey chris,

concerning me using 5.5.1: i recently had a problem with saving presets in the VSTs (plugs & instruments) something with the folders was messed up and pressing save did not have any effect. i tried to reinstall 5.5.2 but the problem reappeared. Only when using 5.5.1 I was able again to save presets.
Unfortunately it seems that I was the only person haveing this problem, so we didn’t find out if it’s due to a german OSX or another side influence. I guess I will try to to reinstall 5.5.2 and see if the problem reappears. But still: as it seems to be a single glitch and nobody else could or wanted to reproduce that I’, stuck too :wink:

So it’s nothing wild, but wild enough to bring me to use 5.5.1 (but that ws the only thing I noticed being a problem)

Interesting.

I’m generally noticing that a lot of the bugs are on the pc side. Although cubase runs slow on a mac, it seems to be a bit more debugged…

Hi. I just downloaded 5.5.2 and 5.5.3 on my mac a low and behold the bug is there. I think you didn’t read my original post. Too late for the 5.5.3 update then…

  1. create 4 midi tracks
  2. Click the 4th midi track
  3. Click its + volume button to make the volume automation track to unfold.
  4. Click the volume track, then hit ‘z’ to maximise it…
  5. now click the - volume button to make the volume track disappear.
  6. Now the top MIDI track is selected…Why? surely the 4th one should be as this is what i was editing?

Can anyone confirm this?

UPDATE:

Just tried 5.1. Actually the bug is there too… my mishtake… hic…